The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   icue and monitor not able to go into sleep mode (https://forum.corsair.com/forums/showthread.php?t=186976)

Oregano 04-20-2019 10:04 PM

icue and monitor not able to go into sleep mode
 
I've notice that after installing icue software onto my system my computer monitor will not go into sleep mode anymore after x amount of idle time or even if I force the display to turn off it will just turn back on. Why I am saying that it is icue that is causing this is when I turn corsair service off in my system and reboot, once the system is booted back up again if this time I force my display to turn itself off it turns off and stays off until I move my mouse or hit a key on my keyboard. does anyone know of a fix for this or is corsair aware of this problem and is trying to fix it?

Thanks

Mj0LNIR 04-21-2019 12:03 AM

Take a look at this

http://forum.corsair.com/forums/showthread.php?t=180692

c-attack 04-21-2019 08:24 AM

Take a look at your GPU settings. iCUE must use GPU resources to render all those little graphs and the like. If you set your GPU to maximum performance in the Nvidia Control Panel, it is going to treat iCUE as high priority, just like a game.

This is not a common issue and there are a lot of wild ideas in the thread above. Your issue most likely involves a second setting on the PC not directly related to iCUE, but of course finding it is the trick.

PerfectCr 04-21-2019 02:44 PM

My monitor will sleep, but the Computer will not not automatically go to sleep after a set amount of time as specified in the Power settings in Windows 10. Only happens with iCue installed. Very odd. Since it used to before. Maybe something introduced in a recent update?

c-attack 04-21-2019 06:06 PM

Quote:

Originally Posted by PerfectCr (Post 1002096)
My monitor will sleep, but the Computer will not not automatically go to sleep after a set amount of time as specified in the Power settings in Windows 10. Only happens with iCue installed. Very odd. Since it used to before. Maybe something introduced in a recent update?

I have had a few bouts of this immediately after loading a new version of iCUE, but it is a one time only event. It seems similar to what happens when you install a new GPU driver and the system removes the sleep option from the menu until you do a warm restart. I suggest the same with iCUE. After installing a new iCUE version, restart, even if not prompted. The other oddity was toggling my Windows power setting to a different sleep interval seems to reset things as well. It won't sleep at my normal 30 min. Change it to 10. Close window. Open, set it back to 30. Now it works. Unclear if that was unique to my machine, a passing bug, or something else, but an easy thing to try.

Oregano 04-22-2019 11:00 PM

Quote:

Originally Posted by Mj0LNIR (Post 1002067)

I think it is my steel series mouse that was causing this issue, because today there was a update for my mouse driver and now my display goes to sleep now with no issue.


All times are GMT -4. The time now is 08:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.