The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   Corsair Vengeance RGB Pro (Lagging) (https://forum.corsair.com/forums/showthread.php?t=183668)

KhangTran476 12-19-2018 05:02 PM

Corsair Vengeance RGB Pro (Lagging)
 
Corsair Vengeance RGB Pro lagging effects on RAM when I turn on "Full software control". If turn off no more lag. Probably due to software firmware. Hope to fix in the upcoming update.

Monyo 12-20-2018 03:19 PM

Hi Guys,

I need help i'm using ASUS Crosshair VII and my 2 week old Vengeance RGB Pro is not detected in iCue

so far i tried below

1. Downgrade iCue 3.9x and it worked BUT i need to keep on restarting services fr it to work and move the dimms which is crazy

2. Disabled Aura
3. Disabled SDK
4. Firmware says its already updated

I dont know whats next, can't sleep because of this

Grenalis 06-19-2019 07:02 PM

Any headway on this
 
I still have the issue when Full software control is enabled, the transitions are not smooth. Once in a while it looks fine for a pass or 2, then it my stutter, or even skip. Only using a gradient.

Software ver = 3.17.94
Vegeance RGB Pro firmware ver = 0.96.57

I also have Node Pro and 3 LL Fans, Scimitar Pro, and K95. These have never had issues with LED transitions.


All times are GMT -4. The time now is 07:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.