The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   System Builds, Modding, Custom Components, and Picture Gallery (https://forum.corsair.com/forums/forumdisplay.php?f=174)
-   -   Corsair H100i RGB Platinum Installation Help H (https://forum.corsair.com/forums/showthread.php?t=185377)

michicago44 02-11-2019 08:38 PM

Corsair H100i RGB Platinum Installation Help H
 
Hey all,

First time builder here. I'm currently trying to wire the H100i RGB Platinum.

I've connected the power cable to a SATA plug and the other two wires coming from the block to the two fans. However, the installation guide is also telling me to attach the "pump tach cable" to the CPU_FAN header on my motherboard, saying it's 3 pins. First of all, there are no other wires coming out of the block, so I don't know what this tach cable is. Second of all, my CPU_FAN header is 4 pins.

I've tried googling and pretty much can't find anything about anything. I have no idea what this "tach cable" is. The guide is pretty vague on what these wires are or even look like. Anyone run into these issues during installation? My motherboard is an MSI MPG Z390 Gaming Edge AC.

Thanks

DevBiker 02-11-2019 10:10 PM

The tach cable looks like a standard 3-pin fan header but only has a single wire going to it; it should be coming out of the block but you may have missed it. It will fit just fine on a 4-pin fan header too.

michicago44 02-12-2019 02:52 AM

There's honestly nothing else coming out of the block - I can't even see it in images on the internet/installation vids. The cooler seems to be working fine without it though (lights up, radiator is warm, can feel coolant travelling through tubes, etc). What is the purpose of the tach cable?

Edit: according to a review on Amazon:

"And they upgraded the interface so the H100i requires no special BIOS setup (as the H100i V2 did for the CPU_FAN header) and is fully integrated into their new software iCUE."

Might have just gotten phased out and they didn't update the manual?

DevBiker 02-12-2019 07:52 AM

No, that review comment is referencing that you had to set the fan header to 100% with the H100i V2 series. You don't need to do that with the Pro or Platinum coolers.

The purpose of the tach cable is to provide a fan speed indicator to the BIOS to prevent a CPU_FAN warning at boot. That's it. But it's quite odd that it's not there; I doubt that it's been deliberately removed.

michicago44 02-12-2019 10:45 AM

Ah, you're right.

But yeah, reading around, it sounds like the tach cable is purely to prevent some sort of freakout in some mobos. I've started up my computer multiple times since my build was finished and never had any errors or anything. I'll give the cables one more look when I get home but I think I might have gotten lucky and don't need it regardless.


All times are GMT -4. The time now is 01:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.