The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Corsair Vengeance 1500 not recognised (https://forum.corsair.com/forums/showthread.php?t=122792)

Jonxsy 10-09-2013 06:17 PM

Corsair Vengeance 1500 not recognised
 
I just got a new mouse and after installing the drivers for it, my headset stopped working.

I have tried uninstalling and re-installing the corsair software, no luck.

Please Help!

Toasted 10-10-2013 03:39 AM

Does the headset get recognized when the mouse drivers are removed?
Have you tried a different USB port?
Check Device Manager, do you see the headset listed, any errors or unknown device?

Jonxsy 10-14-2013 02:29 PM

I've uninstalled the mouse drivers, but that hasn't changed anything. I think it might have something to do with a windows update i had.

Different usb ports doesn't fix

I'm pretty sure the fix is this --- http://forum.corsair.com/v3/showpost...5&postcount=11

But i have no idea what i'm doing with the registry stuff? :L

Jonxsy 10-14-2013 02:30 PM

I can get it to work if I disable driver signature enforcement, but I don't want to have to do that every time I boot

Toasted 10-15-2013 03:45 AM

Yes, the link you posted would be the fix if you have to boot with driver signature enforcement off.

Follow the instructions in the post to resolve your problem. For the registry, you are basically looking for the name of the driver file and where its located for the headset e.g. oem23.inf and renaming and moving the security catalog to the driver folder.


All times are GMT -4. The time now is 09:59 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.