The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Teclados y ratones (Keyboards and Mice) (https://forum.corsair.com/forums/forumdisplay.php?f=265)
-   -   Problema ratón Sabre RGB se desconecta (https://forum.corsair.com/forums/showthread.php?t=180455)

torcho 08-19-2018 09:30 AM

Problema ratón Sabre RGB se desconecta
 
Buenos días, tengo un ratón Corsair Sabre RGB desde hace algo más de un año y hasta ahora ha estado funcionando perfectamente. Recientemente cambié mi sistema operativo de W7 a W10 (y con ello el software de Corsair a iCUE). Aproveché el cambio para actualizar el firmware tanto del ratón como del teclado K70 Lux que tengo. Bien pues parece que la actualización del firmware del ratón está provocando que se apague solo cuando está un tiempo inactivo (al menos siempre que se me ha apagado yo no estaba en el ordenador). Pensé que el S.O. estaba 'apagando' los USB como medida de ahorro y lo deshabilité en opciones de energía pero no ha funcionado. ¿A alguien más le pasa?. En caso de ser por el firmware, ¿cómo puedo volver a la versión anterior que funcionaba correctamente?.

Gracias.

Un saludo.

Arsikane 08-23-2018 11:03 PM

Me acaba de pasar lo mismo con el mismo ratón, he actualizado el firmware del ratón y llevo 2 días con el mismo problema. Me he vuelto loco pensado que eran los usb pero lo he probado en otro ordenador y pasa exactamente lo mismo.

ronconalcohol 03-23-2019 08:07 PM

Quote:

Originally Posted by torcho (Post 969317)
Buenos días, tengo un ratón Corsair Sabre RGB desde hace algo más de un año y hasta ahora ha estado funcionando perfectamente. Recientemente cambié mi sistema operativo de W7 a W10 (y con ello el software de Corsair a iCUE). Aproveché el cambio para actualizar el firmware tanto del ratón como del teclado K70 Lux que tengo. Bien pues parece que la actualización del firmware del ratón está provocando que se apague solo cuando está un tiempo inactivo (al menos siempre que se me ha apagado yo no estaba en el ordenador). Pensé que el S.O. estaba 'apagando' los USB como medida de ahorro y lo deshabilité en opciones de energía pero no ha funcionado. ¿A alguien más le pasa?. En caso de ser por el firmware, ¿cómo puedo volver a la versión anterior que funcionaba correctamente?.

Gracias.

Un saludo.

Buenas, me surgió exactamente el mismo problema y la solución fue muy simple. Desenchufar el ratón, volver a conectarlo y decirle al software iCue que lo actualizase. Sin desenchufarlo la actualización petaba y me dejaba de reconocer el ratón, pero tras desconectarlo, volver a conectarlo y darle de nuevo a la actualización, se ha actualizado correctamente.

PD: El mismo problema me sucedia tanto con mis cascos Void, como con mi teclado Strafe, y aunque con el Void te recomiendo que hagas lo mismo para que los actualice, con el Strafe no te lo recomiendo porque ahora el RGB me hace cosas extrañas, por lo que tendré que mandar un mail al soporte de corsair.


All times are GMT -4. The time now is 09:20 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.