The Corsair User Forums

The Corsair User Forums (
-   Audio (
-   -   Corsair Void Wireless Auto Shutdown Bug (

Thierry Driesse 02-14-2016 09:49 AM

Corsair Void Wireless Auto Shutdown Bug
Hello everyone,

I have a small problem and I can't find a solution that works anywhere.

My Void wireless will randomly say Auto shutdown initiated and power down, in the middle of a game.

This must be a a software bug because I have auto shutdown disabled in the cue software settings.

Can someone please tell me how to stop this from happening? I tried everything, re´nstalling the drivers and the cue software and resetting my device but to no avail, nothing works.

Thanks in advance,


Toasted 02-16-2016 06:17 AM

What game are you playing when the headset says it is going to shutdown?
Does it happen in other applications/browsers e.g. Youtube videos.

jr_manabat 02-16-2016 11:31 AM

same with mine. it just shuts off randomly after a couple or several minutes turning it on no matter what software is active.

disable auto shutoff - checked
disable device lighting - checked
activate sound notification - checked

FW: 38.01
Dongle: 38.01

Corsair Chris 02-16-2016 03:47 PM

Hi all, we are aware that the auto-shutdown isn't working on certain systems.

We need a little bit of information to help with the investigation. If I don't already have your system specs, could you PM it to me along with which OS you're running and which games did you notice this happening on?

AnotherNewbie 02-16-2016 07:12 PM

I have the same issue. I get it while playing Elite: Dangerous (for which I use a HOTAS) as well as when I play Blade and Soul. I also get it while watching videos with VLC or talking to my friends with discord. Sometimes I walk around the apartment while talking to them and the auto shutdown starts to initiate. The reason I got a wireless headset was partially for this flexibility. Hope you guys fix this soon :D

edit: My system specs are in my profile.

iowamoe300 02-17-2016 02:35 AM

Mine just did this too while playing BF4. It went nuts and said auto shutdown initiated and all the lights on the end of the mic were flashing. I have auto shutdown disabled as well.

Thierry Driesse 02-17-2016 08:57 AM

it happens in all my games, League of Legends, Rainbow Six Siege, AC-Unity, Euro Truck Sim 2, even Kerbal Space Program. I am on a Windows 10 Home System (If this helps to know)

t0dddy 02-17-2016 08:45 PM

yeah i sometimes experiance this :/ not much but have seen it

andy2020ukk 02-23-2016 09:21 PM

I have this problem all the time, I was playing dying light earlier with my partner who has the same headset and mine said auto shutdown 6 times in an hour and hers didn't do it once...

EDIT: Sent PM to you chris

Rebel2k 02-27-2016 10:24 AM

I'm affected too!

I have the headset for a few days only, and yet I'm affected by the auto-shutdown bug. I was discussing on Skype and it occurred like 8 times in an hour. Everytime this happens, I have to fire up the CUE program and click on the "Surround" button for example to cancel the auto-shutdown...

The USB receiver is plugged on an USB 3 port on my motherboard, and my configuration is in my profile.

Hope you fix it soon. That's really annoying as that makes the headset nearly unusable!

andy2020ukk 03-04-2016 09:09 PM

Hey Rebel, I find if you just press the power button (not hold) it cancels the auto shutdown.

luffy81 03-07-2016 07:15 AM

Canceled it but don't fix it since the previous upgrade we have this issues i hope you could fix it because it's impossible to play an hour without shutdown bug

n3m37h 03-08-2016 08:17 AM

I have found a pseudo workaround.
Whenever the CUE software is loaded/reloaded you need to uncheck/recheck the auto shutdown feature. So far this has been the only way I can get it to stop for long periods of time.

Timoffie 05-26-2016 04:26 AM

still does it
i recently bought this headset about 3 months ago and have been putting up with it long enough and experiencing the same issue does not matter what your doing at all it decides to auto shut down on its own whenever it wants even when its all ticked and set on disable auto shut off and it does it like every bloody 10 minutes to 15 minutes or so and is very frustrating when talking to people on team speak while playing games having it wanting to turn off only way to fix it for a few hours is to spam click the disable button and tick it on n off a few times but then again that don't work either sometime and for the price it costs to buy the headset you would expect that its going to be all working and not rubbish like it is with the auto shut off not working

at least set it up so it turns off when the screen sleeps (turns off after not doing anything on the pc for a certain amount of time not bloody how it is every 10 -15 minutes when ur watching a movie or doing other stuff , gaming ,chatting on team speak and so on)

Operating System: Windows 10 Home 64-bit (10.0, Build 10586)
Processor: Intel(R) Core(TM) i7 CPU 930 @ 2.80GHz(over clocked to 3.2-3.4GHz) (8 CPUs), ~2.8GHz
Memory: 12288MB RAM
Graphics: Card name: NVIDIA GeForce GTX 770 SC

Hyncharas 05-26-2016 12:50 PM

To most people I would say, for the moment, you may need to just have the USB cable plugged in all the time. Depending on how long you've had the headset, it may be either your system spec, or a faulty internal battery.

It's less likely to be a result of the latest update given how few people are complaining about it here.

All times are GMT -4. The time now is 06:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.