The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Memory (https://forum.corsair.com/forums/forumdisplay.php?f=198)
-   -   Cmk16gx4m4a2666c16 (https://forum.corsair.com/forums/showthread.php?t=135569)

ILSMKU 12-18-2014 01:53 AM

Cmk16gx4m4a2666c16
 
I recently build a Asus X99 deluxe using a intel 5820K and 16GB of your ram. Whenever I load the XMP profile, I get BSOD. When I run it at default motherboard speed of 2133, I have no issues.

Bumping DRAM voltage up to 1.250 does not help either. Im about to let MEMTEST run all night to see if I have any errors too.


Any other suggestions? For as much as I paid for this ram, Im kinda of bummed its not playing well at 2666.

emissary42 12-18-2014 02:25 AM

Is your UEFI up to date?
Is your CPU overclocked and do you get BSODs with XMP enabled and the CPU @ stock?
Does the board set 1.25x Strap when you enable the XMP?

The Veterant 12-26-2014 06:37 PM

Well sorry guys that I posted here, since I saw kind of similar issue with my motherboard Ram combo as well.

My first time posting here also so, here I go. In my experience I bought my first 5960X Cpu from Costa Rica and assume the memory controller wasn't strong enough do to I couldn't boot my computer with the XMP-1 nor XMP-2, then keep using the memory at stock but ones in while tweaking timming, then I decide to buy another 5960X from Malaysia, with this one I could boot with any XMP profile but sometime not stable. Frustration came up and went back to stock setting then kept looking for info and find out that on auto setting in my case I was not able to have the system stable and I notice in Aida64 the VCCSA at auto setting for 3000 were 1.267V and that was scary for me. Then I decide to do things manual, that's when I came across to test this kit part number version 5.29 at 2600Mhz with 1.210V at 100Mhz strap and an OC at 4.4Ghz and it runs solid snappy but some times at boot it hangs at bd q-code and I solved that rising the VCCSA, now is at 0.896 in Aida64 and bios. Also after setting this VCCSA the q-code finish at (AA) before was (A2) or (A0) and one more thing I notice that now at 100 strap the 4.4Ghz needs or reads in Aida64 while stress testing a 1.344V before at auto the CPU only need it 1.328 for the same OC but the VCCSA was in auto and in Aida64 was at 1.167V.

Now my question is: it is safe to run this ram at 100 strap at this speed(2600Mhz)? Have guys test this ram at 100 strap with this speeds, like 2600, 2666. 2800 and 3000 I know is not possible at 100 it has to be 125 strap but with the results that I get with 2600 in Aida64 mem test I'm more than happy. I get an average 62,000 all across. Thanks for any advice and help.

ILSMKU 12-27-2014 03:08 AM

Quote:

Originally Posted by emissary42 (Post 747601)
Is your UEFI up to date?
Is your CPU overclocked and do you get BSODs with XMP enabled and the CPU @ stock?
Does the board set 1.25x Strap when you enable the XMP?

Latest BIOS yes.

CPU is NOT overclocked.

Choosing XMP profile changes it to 2666 at 1.25 strap yes.

Memory is at 2T as well.


It will work, but sooner or later my PC will just freeze. With the memory back to default 2133 speeds, no issues so far.


But I have the ASUS X99 MB and it has RAID issues which makes me wonder if the MB is the cause too.

emissary42 12-27-2014 06:52 AM

What does the manual say post error BD is? For my boards that is one of the reserved codes.

When the board choses to use 1.25x strap for DDR4-2666 it should reduce CPU ratio accordingly, otherwise your CPU gets overclocked. Maybe it does not do so correctly? It is worth checking at least.

You could also try to manually set DDR4-2666 at 1.00x and adjust timings and voltages.


All times are GMT -4. The time now is 02:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.