The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Memory (https://forum.corsair.com/forums/forumdisplay.php?f=198)
-   -   after i enable xmp my pc crashes in games (https://forum.corsair.com/forums/showthread.php?t=196823)

shoko 05-22-2020 08:13 AM

after i enable xmp my pc crashes in games
 
hi everyone after i enable xmp my pc crashes in games
idk i just enable the profile 1 from my bios and everything in auto
should i change anything in bios to run the 3000mhz speed with out crashing ?
my specs
i5 8600 non k
mb gigabyte z370 uhd
ram corsair cmr16gx4m2c3000c15 2*8
gpu GTX1060

i update the bios to the last version but id dose not help

thats my bios settings

https://i.imgur.com/6hHRAxg.jpg

c-attack 05-23-2020 08:28 AM

You may need to adjust VCCSA and VCCIO voltages as well. Those are usually back on the main setting page toward the bottom. This is one of the rare times more isn’t always better. It is likely on auto and I don’t know what the board provides for that. Most people will need around 1.15v for 3000 MHz. The other thing you can do is is bump the DRAM voltage slightly. Try 1.375. This will have an imperceptible effect on temps, but might stabilize things.

KILLER_K 05-24-2020 07:54 PM

Try giving it a tad move voltage on the ram voltage in the bios. Maybe 1.36 - 1.38v and see if that stables you out. Some boards don't give enough and some give too much voltage.


All times are GMT -4. The time now is 06:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.