The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   iCUE (MacOS) Now Available as Open Beta! (https://forum.corsair.com/forums/showthread.php?t=182942)

BlackScorpion 01-28-2020 01:24 AM

Quote:

Originally Posted by davidbdeath (Post 1033077)
BlackScorpion are you using the wireless dongle, wired or bluetooth?

Thanks for responding david,
I'm using a wired mouse, i finally got it working though, had to install parallels (app) on my mac run windows on it to update the firmware which was way overdue. After a few bumps and mishaps, i finally got it to update. Needless to say, it's working on the Mac Version of iCue. This matter can be considered SOLVED.

Rogue4X 01-30-2020 11:09 AM

1 Attachment(s)
Quote:

Originally Posted by BlackScorpion (Post 1031393)
Yep , that's how i had to do on my end.

Tried it, I get this error now

Thanks for the help to lads.

davidbdeath 01-30-2020 03:10 PM

Have you tried downloading it again? Somehow the image you downloaded was corrupted.

ashumann12 01-31-2020 02:12 PM

Any word on RGB Ram compatibility yet? (G.Skilll Royal)

PJH 01-31-2020 06:08 PM

Hey, hey!

You could use G.Skill's own RGB Software I suppose (https://www.G.Skilll.com/downloads), or pick yourself up some nice Corsair Dominator or Vengeance memory. iCUE does not support third-party memory sticks.

Quote:

Originally Posted by ashumann12 (Post 1033488)
Any word on RGB Ram compatibility yet? (G.Skilll Royal)


BlackScorpion 02-01-2020 08:00 PM

Well after a few days of having everything detected, seems the iCue apps continues to quit on me for no reason? I'm running the latest iCue version 3.24.52, All firmware indicate that they are up to date, yet the application quits on me with no notification.

Is anyone else having this issue?

davidbdeath 02-03-2020 07:16 PM

Mine quits right after login, but works fine once i restart it.

bmoye70 02-05-2020 09:32 PM

K70 RGB MK.2 SE White keyboard and M65 Elite white both work perfectly fine in my Hackintosh. Only things not working are the fans and Corsair Vengeance Pro RGB.

Likely they might never be supported but if they do that would be awesome. Just happy that at least the keyboard and mouse work.

Fans do keep their RGB mode I choose when I am in Windows and they keep the same setting when going into MacOS but can't change them in there.

Like I mentioned... not really and issue as much as a hope. If you do manage to get them working then great... if not, then completely understood.

Just wanted to at least say thanks for what you have provided us so far.

BlackScorpion 02-11-2020 11:02 PM

Software update pushed out. They are now on Version 3.25.60. Hopefully it will take care of some of these bugs?

BlackScorpion 02-13-2020 08:22 PM

Seems that the latest version of iCue (Ver. 3.25.60) has corrected the issue i was having with the app constantly quitting. It's been a whole day without any disconnections.

BlackScorpion 02-14-2020 11:34 PM

Update: Seems i spoke too soon. Today i logged on to my computer and the iCue app had crashed. It doesn't crash as much as before, but still doing it.

BlackScorpion 03-06-2020 11:38 PM

New version released. Version 3.26.95 has been posted in the downloads page

BlackScorpion 03-08-2020 08:03 PM

Going on 4 days with the app running. Seems were heading in the right direction.

BlackScorpion 03-11-2020 12:01 AM

Well 5th day the app quit on me ..... Back to the drawing board. :(

untiedshoes 03-11-2020 09:51 PM

I am having problems installing iCue. It only takes a minute for the package installer to finish, (even though the estimated time will say 14 minutes) then an error pops up that says "The Installer encountered an error that caused the installation to fail"

I have seen others in this thread having this issue, but I am not seeing a solution that works. I tried:

-Re-downloading the installer
-Using App Cleaner to remove iCue
-Removed the Corsair plist file from \Library\LaunchDaemons
-Updated the firmware on my K70 via my Windows Bootcamp drive
-Restarting my computer

There's so many posts it's hard to sift through them all, am I missing anything that can get this to work?? I am on a Xeon processor Mac Pro mid-2012 running High Sierra if that helps.


All times are GMT -4. The time now is 11:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.