The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Keyboards and Mice (https://forum.corsair.com/forums/forumdisplay.php?f=214)
-   -   M65 RGB Side Buttons (https://forum.corsair.com/forums/showthread.php?t=181181)

Carl94 09-16-2018 09:31 PM

M65 RGB Side Buttons
 
So recently my side buttons on my scimitar RGB have stopped working properly. The buttons themselves work, but they are acting like I have numlock enabled (I have a K65 RGB which doesn't have the keypad). Pressing 4 for example will move my curser left while typing and pressing 6 will move it right.

I've not changed any setting in CUE and my keys are still assigned to represent their keypad equivalent as they always have been. I've forced the firmware update and also re-installed cue, none of these have made a difference.

The buttons themselves work, but not how they should (pressing them doesn't type 1, 2, 3, etc...) and games (Elder Scrolls Online at least) won't pick them up to keybind, where as they where working fine yesterday.

Any help?

Corsair Hotpot 09-17-2018 07:20 PM

You can try doing a repair of CUE to reinitialize the driver. Also make sure you didn't accidentally change your profile within CUE?

Carl94 09-17-2018 09:07 PM

I listed the wrong mouse in my post, really sorry. Must have been very tired yesterday. My mouse is actually the corsair scimitar.

I've reinstalled CUE completely and even tried the iCUE and an older version of CUE. Each time I've checked and my profiles have been set up correct.

As I said in the post, the buttons are all working, they are all just acting as their alt function (keypad 1= end, keypad 2 = down, keypad 4 = left, keypad 7 = home, etc...).

I've had the keyboard (k65) and mouse (scimitar) around 2 years now and this is the first time the buttons have done this


All times are GMT -4. The time now is 12:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.