The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   SP120 Fans Flickering with LNP with Corsair Link and iCue (https://forum.corsair.com/forums/showthread.php?t=181484)

MrInfinity 09-30-2018 11:03 AM

SP120 Fans Flickering with LNP with Corsair Link and iCue
 
Hi,
so I built my PC a while ago and bought some fancy LL120 fans for intake. I actually used an Arduino for them and wanted to use the LNP that came with them for my SP120 fans which were included in my x460 case. Iīve heard that the fans shipped with this case may wonīt work with the LNP and I wanted to ask, if anyone knows how to fix this problem. Iīve allready tried to update the firmware through iCue but that hasnīt worked for some reason. To me it looks like the LNP is the problem because when I unplug its power, the flickering ends. I think the LNP is refreshing the LED information really often and some of the ticks are corrupted or something like that. I would appreciate any help.

Regards,
MrInfinity

MrInfinity 10-19-2018 08:08 AM

Bump i think?

DevBiker 10-19-2018 08:17 AM

Someone suggested - on a different thread - that you configure the channel for more SP fans than there actually are on the channel. Have you tried that?

And yes, the SP-RGB fans will work with a NoPro and iCue, as long as you configure the channel correctly.

MrInfinity 11-03-2018 02:06 PM

ill try that with the multiple fans thanks, but as far as i know, i configured them right atm

MrInfinity 11-04-2018 04:06 AM

ah, thank you so much, it worked and im really happy, thanks :)


All times are GMT -4. The time now is 03:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.