The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Kühlung (Cooling) (https://forum.corsair.com/forums/forumdisplay.php?f=192)
-   -   geschmolzener Sockel H60 (https://forum.corsair.com/forums/showthread.php?t=127050)

3dportfolio 03-07-2014 07:47 AM

geschmolzener Sockel H60
 
4 Attachment(s)
Hallo zusammen,

wir haben zwar schon eine RMA Anfrage über die englische Supportseite gestellt, jedoch stellt sich noch eine weitere Frage, welche ich gerne hier auf deutsch stellen möchte.

Wie man aus dem Titel entnehmen kann ist uns in einer unserer Rendermaschinen, welche wir mit Dual Xeons EVGA SR2 Mainboards und jeweils 2 Intel Xeons x5650 betreiben, eine H60 Wasserkühlung abgeraucht (leider im wahrsten Sinne des Wortes). Nachdem das System anfänglich (während ein Mitarbeiter gerade daran arbeitete) erst nur Pixelfehler ausgab und danach anfing zu ruckeln, wussten wir das etwas im System nicht stimmen konnte. Kurz darauf wurden wir völlig in unserem Verdacht bestätigt, als der Rechner ganz den Dienst versagte. Wir haben daraufhin natürlich umgehend das System geöffnet um den Fehler zu lokalisieren, nachdem das Gehäuse geöffnet war stellten wir fest dass nicht nur die H60 selbst nach ca. 4-8 Min. immer noch ungewöhnlich heiß war, sondern auch dass sich der Deckel des Sockels gelöste hatte.
Erst vermuteten wir er wäre einfach abgegangen, aber nach dem Ausbau der H60 stellen wir fest dass die Wasserkühlung wohl so heiß geworden sein musste, dass der Deckel abgesprengt wurde, denn selbst nach der Vollständigen Abkühlung passt der Deckel nicht mehr auf das Gehäuse! :wtfeh:

Wir verwenden ausschließlich Wasserkühlungen von Corsair und bei keiner anderen haben wir bisher diese Probleme. Allerdings stellt sich die Frage bzgl. evtl. Folgeschäden, bis jetzt können wir noch nicht genau sagen ob die eine CPU und das Mainboard in Mitleidenschaft gezogen wurde, dies wird sich die nächsten Tage klären, falls widererwarten dem jedoch so sein sollte, wie würde Corsair in diesem Fall verfahren? Sollten wir die defekten Teile zu Corsair senden?

Ich meine falls es in dieser Sache zu einer Schuldfrage kommen sollte, würden wir natürlich auch die H60 nicht direkt einsenden, sondern von einem Gutachter prüfen lassen, aber ich hoffe doch erstens ganz stark dass nichts weiter defekt ist, und zweitens falls doch, wir schnell und unkompliziert eine Lösung finden können. :o:

Hier noch ein paar Bilder von der H60:

http://www.3dportfolio.de/download/C...kt06032014.jpg
http://www.3dportfolio.de/download/C...kt06032014.jpg
http://www.3dportfolio.de/download/C...kt06032014.jpg
http://www.3dportfolio.de/download/C...kt06032014.jpg

Viele Grüße
Chris
:hihi:

www.3Dportfolio.de

muvo 03-07-2014 01:59 PM

Eigentlich müssten 2x h60 auf dem Bord verbaut werden pro Cpu ein Kühler oder ? Wie sieht die andere Kühlung aus?
Normalerweise haben die Board eine Notabschaltung, sobald eine kritische Temperatur erreicht wird legen sie den Rechner lahm. Damit nichts weiteres passieren kann.
Einfach eine RMA Anfrage unter https://corsair.secure.force.com/ erstellen und abwarten bis am Montag Bluebeard wieder online ist.

Bluebeard 03-07-2014 02:47 PM

Hi Chris,

das ist ja nicht so schön. Ist mir ehrlich gesagt noch nicht untergekommen. Ich hoffe auch mal stark, dass die CPU sich entsprechend selbst geschützt und heruntergetaktet hat. In der Regel passiert dies ja.

Hinsichtlich weiterer Schritte, bitte ich dich vorerst ein Ticket im Kundenportal zu eröffnen und die Bilder sowie sämtliche Rechnungen der eventuell betroffenen Komponenten mit hochzuladen.

Hinsichtlich Folgeschäden und Ersatz könnt ihr das dann auch direkt mit den zuständigen Kollegen durchgehen und entsprechende Schritte einleiten. Wir finden da sicherlich eine Lösung für die Situation.

Vielen Dank für deine/eure Bemühungen. Sofern noch Fragen da sind, bitte her damit.

Viele Grüße!

Edit: Hab grad gesehen das das Ticket schon erstellt wurde? Dachte du meintest den Englischen Forenbereich. Bitte dann einmal um die Ticketnummer, damit ich draufschauen kann. Danke!

Crash-Over 03-08-2014 11:15 AM

3 kleine punkte wo ich mich frage von meiner seite her hat nix mit corsair zutuen

1 punkt falls das zu heiss wurde wären erstmal die verbindungsstücker von der pumpe zu den schläuche geplatzt oder zum radiator
2 punkt auf den bildern sieht das so aus ob sich nix verformt hätte
3 punkt der pc hätte sich schon ausgeschaltet bevor die kühleineinheit verformt hätte

sorry wenn ich mal so blöd die punkte aufgezählt habe.Aber wenn das bei der Arbeit passiert ist greift da eine versicherung normalerweisse. Wo sowieso nen gutachter holt .Sogar wenn das zuhause passiert im privaten Haushalt greift meine Hausratversicherung die haben mir sogar den schaden komplett ersetzt wo ich letztes jahr hatte .Und da waren 2 Titan,netzteil,mainboard Cpu Ram usw im wert von 3500 chf am arsch gewesen und das war eine komplette wakü gewesen .1 Woche hatte das gedauert

3dportfolio 03-08-2014 01:53 PM

Hi und vielen Dank für eure Antworten,

also erstmals hier noch zwei Bilder die den Systemaufbau zeigen. Dies erste Bild wurde schon 2012 aufgenommen nachdem der Rechner zusammengebaut wurde. Der Rechner lief die letzten zwei Jahre wunderbar und die Temps waren immer unter Volllast im grünen Bereich, wie man dem zweiten Bild entnehmen kann.

http://www.3dportfolio.de/download/C...kt06032014.jpg
http://www.3dportfolio.de/download/C...kt06032014.jpg

@ muvo:
Am Rande sollte ich erwähnen, dass ich vor meiner Selbstständigkeit als Kommunikationsdesigner, 3,5 jahre bei Asus im Tech. Support gearbeitet habe und etwas Erfahrung mit Rechner habe. Von daher gehe ich davon aus, dass ich nicht solche Fehler machen könnte, wie nur eine H60 für zwei Xeons zu verwenden. *zwinker* :asskick:

@ Crash-Over:
Wie ich schon schrieb es gab keine Fehlermeldungen oder Warncodes, nichts außer Pixelfehler und patsch Bild weg aber der Rechner lief noch. Erst dachten wir ja an die VGA, was ja naheliegend ist, doch beim öffnen sahen wir ja dann durch den abgesprengten Deckel was los ist. Ich verstehe nicht wieso du keine Verformung siehst. Zumal wenn es nicht verformt wäre müsste der Deckel doch passen, wie in Bild 2 und 3 zusehen. :idea:

Aber warum behellige ich Corsair damit?! :thinking:
…nun, aus meiner Zeit bei Asus kann ich mich noch an eine wirklich überragend Zusammenarbeit mit den Kollegen von Corsair erinnern, und weil ich Corsair immer als fairen und aufrichtigen Hersteller kennengelernt habe, wollte ich einfach mal direkt hier im Forum nachfragen wie Corsair zu so einem Fall steht.
Das hört sich jetzt total gekauft an, lol aber es hat schon seinen Grund wieso Corsair von sich aus Garantiezeiten rückwirkend verlängert! (ganz unter uns… andere Hersteller würden dies nicht machen). Ich bin einfach von Corsair überzeugt, aber gleich mehr.

… bzgl der Versicherung, da frage ich doch lieber hier nach einer unkomplizierten Lösung, als meine Versicherung damit zu belasten und um dann unverhältnismäßig neu eingestuft zu werden! Denn bei unserer Betriebshaftpflicht hätten wir einen Selbstbehalt: von 10 %, mind. 500,00 EUR, höchstens 2.500,00 EUR je Schadenfall und dies bei einem Jahresbeitrag von = unserer individuellen Deckungssumme + 1,80 % vom Jahresumsatz, aber mind. 1.750,00 EUR zzgl. 19 % Versicherungssteuer!!! Bei meiner Hausrat bezahle ich gerade mal ein Zehntel, da interessiert es mich auch kein bisschen ob die mich 15€ hochstufen. Meine private Hausrat wäre aber sowieso nicht der richtige Ansprechpartner bei einem betrieblichen Rechner.

@ Bluebeard:
Anyway, es geht ja um den Rechner und weil ich ein „Kosaren-Fanboy“ bin, hatte ich gestern nochmal zwei H60 bei Alternate geordert welche heute auch direkt gekommen sind… und … und… alles im grünen, das SR-2 und die Xeons schnurren wieder wie ein Kätzchen, was ja die Hauptsache ist! Nun stünde nur noch eine defekte H60 im Raum, welche unübersehbar verformt ist (ich verstehe nicht wieso „Crash“ dies nicht sieht). Die Frage ist nun ob ich sie ganz normal ins RMA Zentrum schicken soll oder ihr sie vielleicht direkt sehen möchtet.

Vielen Dank und beste Grüße :hihi:
Chris

muvo 03-08-2014 02:29 PM

Quote:

Originally Posted by 3dportfolio (Post 700665)
@ muvo:
Am Rande sollte ich erwähnen, dass ich vor meiner Selbstständigkeit als Kommunikationsdesigner, 3,5 jahre bei Asus im Tech. Support gearbeitet habe und etwas Erfahrung mit Rechner habe. Von daher gehe ich davon aus, dass ich nicht solche Fehler machen könnte, wie nur eine H60 für zwei Xeons zu verwenden. *zwinker* :asskick:

Chris

Ehrlich gesagt das mit dem Support hättest du besser weggelassen, :biggrin:
aber eines kann ich dir versichern bei Bluebeard bist du sehr gut aufgehoben.
Also die H60 wird dir umgehend im Verlauf der Rma ersetzt, die Bearbeitungszeit dafür ist sehr schnell. ;):

3dportfolio 03-08-2014 04:56 PM

:D: haha,

ähm ja, jeder hat so seine Erfahrungen mit dem Asus Support gemacht. Zumal ich nicht weiß wie sich der Support in den letzten 6 Jahren entwickelt hat. Etwas Negatives möchte ich einfach verständlicherweise nicht sagen. :bomb:

Hier aber noch ein bisschen Bildmaterial. Nun sollte man sehen das sich das Innenleben verformt hat... (Rechts die defekte Variante)

http://www.3dportfolio.de/download/C...kt06032014.jpg
http://www.3dportfolio.de/download/C...kt06032014.jpg

...und sich soweit rausgedrückt hat, dass das PCB sich lösen konnte und weiter eben der Deckel nicht mehr passt.

Ich habe nun auch direkt beide H60 ausgetauscht, da es wohl einen Design bzw. evtl. auch Konstruktions-Wechsel gab. Die neueren H60 verwenden ja wesentlich dickere Gummischläuche und der Sockelaufbau hat sich auch stark geädert.

http://www.3dportfolio.de/download/C...kt06032014.jpg

Dazu noch ein paar extra Speicher-Lüfter zur Sicherheit.

http://www.3dportfolio.de/download/C...kt06032014.jpg
...und alles lüppt wieder einwandfrei inkl. OC! :headbang2

Crash-Over 03-08-2014 07:15 PM

""@ Crash-Over:
Wie ich schon schrieb es gab keine Fehlermeldungen oder Warncodes, nichts außer Pixelfehler und patsch Bild weg aber der Rechner lief noch. Erst dachten wir ja an die VGA, was ja naheliegend ist, doch beim öffnen sahen wir ja dann durch den abgesprengten Deckel was los ist. Ich verstehe nicht wieso du keine Verformung siehst. Zumal wenn es nicht verformt wäre müsste der Deckel doch passen, wie in Bild 2 und 3 zusehen."

sorry
die verformung entsteht auch bei den dünnen widerhaken zumindenst abgebrochen aber da hab ich nix erkannt.dewegen hatte ich mal nachgefragt
Die versicherung ohne erhöhung wurden direkt ausgetauscht musste nur rechnung vorweisen. nen abgesprengen deckel im geschlossenen system (Gehäuse zu) hätte man den knall hören müssen oder? ich hab sogar bei mir gehört im schlaf

muvo 03-09-2014 06:47 AM

Quote:

Originally Posted by 3dportfolio (Post 700682)
:D: haha,

ähm ja, jeder hat so seine Erfahrungen mit dem Asus Support gemacht. Zumal ich nicht weiß wie sich der Support in den letzten 6 Jahren entwickelt hat. Etwas Negatives möchte ich einfach verständlicherweise nicht sagen. :bomb:

och ich hatte nur eine frage gestellt, aber die war schon Zuviel, aber wenn du möchtest kann ich sie dir über PM stellen. :biggrin:

Das die Corsair Produkte verbessert werden ist normal, aber wieso keine h80i für den Dauerbetrieb und oc anstatt der kleineren H60?

3dportfolio 03-09-2014 11:44 AM

Quote:

Originally Posted by muvo (Post 700741)
och ich hatte nur eine frage gestellt, aber die war schon Zuviel, aber wenn du möchtest kann ich sie dir über PM stellen. :biggrin:

Das die Corsair Produkte verbessert werden ist normal, aber wieso keine h80i für den Dauerbetrieb und oc anstatt der kleineren H60?

@ muvo:
Bzgl. Asus Produkten bin ich wohl etwas raus, aber vielleicht kann ich dir doch helfen... schick mir einfach ne PN falls du möchtest. :D:

Ich hatte vor zwei Jahren noch keinerlei Erfahrungen mit den Wasserkühlungen von Corsair. Ich hatte in allen Systemen sonst passive Alpenföhne verwendet, doch zum OCen hatten die sich nicht so gut geeignet, naja und mit den H60 hatte ich im Idle Temps von around 30-35°C und unter Volllast weniger als max. 58°C, dies war somit völlig OK. Deshalb hatte ich nie an eine andere Wakü gedacht, auch jetzt net... was nun irgendwie ärgerlich ist.

@crash:
Ne, nen Knall haben wir nicht gehört, es muss wohl langsam und leise stattgefunden haben. Ich meine auch sowas hätten wir mitbekommen. :biggrin:

Bluebeard 03-11-2014 02:29 PM

Hi Chris,

vielen Dank für die detailreichen Bilder und Informationen. Das hilft ungemein. Man merkt eindeutig das du mal im Tech-Support gearbeitet hast. :D

Schön das alles noch läuft wie es soll. Ich schlage vor, dass wir beide H60 austauschen. Ich kläre nochmals parallel, ob wir hier die H60 direkt nach USA beordern. Mache bitte eine RMA-Anfrage über das Kunenportal auf und teile mir die Ticketnummer mit. Alles Weitere dann direkt im Ticket.

Vielen Dank für deine Bemühungen! :)

Viele Grüße!

Edit: Hab die Ticketnummer schon gefunden. Melde mich dort.


All times are GMT -4. The time now is 11:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.