The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   CORSAIR ONE (https://forum.corsair.com/forums/forumdisplay.php?f=278)
-   -   Corsair One Pro GPU Temp Causes Reboot (https://forum.corsair.com/forums/showthread.php?t=187693)

WaySted 05-26-2019 01:02 AM

Corsair One Pro GPU Temp Causes Reboot
 
Hi,

Recently started getting my games randomly crashing on me, and not just new games like Total War Warhammer, even the old Grid 2.

So first thought it was a driver issue, ensured all up to date, Nvidia latest drivers, BIOS updated on motherboard to the latest version. Games still crashing or causing reboot.

Reset Windows to fresh install, and installed Valley Benchmark, every single time the GPU temperature hits 58C it either crashes the system or reboots.
I can simulate this with Total War Warhammer too, just by sitting in the map, temperature will climb slowly to 58C, then crash out of game, or reboot.

The system is the CS-9000009 AU.

This definitely does not seem, and I can't figure out why this has suddenly started happening. I can't recall when MSI Live update updated the BIOS, and if that had anything to do with it.

Do I need to update the BIOS on the GPU?

Or is this just a faulty system that needs something repaired.

Thanks
W

WaySted 05-26-2019 02:01 AM

Quote:

Originally Posted by Queeg (Post 1005745)
What are your temperatures when you get a crash?

The GPU hits 58 degrees C, the CPU is sitting around 65-70 degrees C.

Queeg 05-26-2019 09:24 PM

Quote:

Originally Posted by WaySted (Post 1005746)
The GPU hits 58 degrees C, the CPU is sitting around 65-70 degrees C.

Is the coolant temp hitting 65-70 degrees on the CPU side? If so, that seems high.

WaySted 05-27-2019 03:52 AM

1 Attachment(s)
Quote:

Originally Posted by Queeg (Post 1005840)
Is the coolant temp hitting 65-70 degrees on the CPU side? If so, that seems high.

I've uploaded a image of what the temperatures look like just after I get back control and the screen comes back to life.

Queeg 05-27-2019 01:15 PM

Quote:

Originally Posted by WaySted (Post 1005854)
I've uploaded a image of what the temperatures look like just after I get back control and the screen comes back to life.

Those CPU temps look reasonable. My temps level off around 72C after five minutes at 100% load. The top fan levels off around 1300 RPM and the coolant temp (via iCue) levels off around 48C. I have an i160 , so my CPU is a i9-9900K.


I don't use Corsair Link (use iCue and CPUID Hardware Monitor instead), so I'm not sure which of those figures is your CPU coolant. But nothing looks too badly off to me.

Wish I could be of more help. Good luck.

WaySted 05-29-2019 05:32 AM

1 Attachment(s)
Quote:

Originally Posted by Queeg (Post 1005898)
Those CPU temps look reasonable. My temps level off around 72C after five minutes at 100% load. The top fan levels off around 1300 RPM and the coolant temp (via iCue) levels off around 48C. I have an i160 , so my CPU is a i9-9900K.


I don't use Corsair Link (use iCue and CPUID Hardware Monitor instead), so I'm not sure which of those figures is your CPU coolant. But nothing looks too badly off to me.

Wish I could be of more help. Good luck.

I logged a ticket with Corsair today, so waiting for something back from them.

I've run iCue and let it save the sensor logs to a csv. As you can see, while running the Valley Benchmark app the temperature for the GPU climbed till it hit 58C, that's when it crashed the system for a while, not allowing any input for around 30 seconds, when it gave me control again, the temps were back down again.

I can easily replicate this process with any GPU intensive app or game. Total War Warhammer for example running in a windows/full screen gives the same results.


All times are GMT -4. The time now is 07:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.