The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Void USB not working properly in Teamspeak (https://forum.corsair.com/forums/showthread.php?t=164691)

Ferdoos 01-02-2017 03:33 PM

Void USB not working properly in Teamspeak
 
Hey everyone, I won a contest today and won myself a Corsair VOID RGB USB Dolby 7.1 gaming headset. I was super excited because I usually never win anything.

I picked up my prize and was eager to try it out. The installation was fairly simple and I had no problems with it. but a friend of mine on Teamspeak said I sounded like some kind of robot. I tested it out with the mic test in Teamspeak itself and indeed I sounded horrible. I continued to test it out in Skype and Steam as well but there my mic sounds perfectly fine.

The sound of the headset is perfect and works flawless, it's just the mic in Teamspeak.

I am running version 2.8.70 of CUE, my firmware is on version 0.16 and my computer specs are as following:

Operating System
Windows 10 Home 64-bit
CPU
Intel Core i7 6700 @ 3.40GHz
Skylake 14nm Technology
RAM
16,0GB Dual-Channel
Motherboard
MSI Z170A XPOWER GAMING TITANIUM EDITION
Graphics
2047MB NVIDIA GeForce GTX 960 (ASUStek Computer Inc)

Toasted 01-04-2017 05:51 AM

Try adjusting settings in Teamspeak e.g. codec settings and see whether you can resolve the issue.

Ferdoos 01-05-2017 04:27 PM

Hey, thanks for the reply. I tried adjusting the codec settings for the server I am currently using but while some editing solved the problems to a degree it's still not fixed completely.

Toasted 01-06-2017 06:54 AM

It'll be best to contact Teamspeak and see whether they can help you further as it seems to be the only application affected.

botrytis 01-17-2017 10:38 AM

Which version of TeamSpeak? It seems many people are having issues with version 3.1 that just came out. It took me a while to fix mine. I had issues with Windows 10 power settings on USB. I had to go into the Device Manager and also into Power settings to turn off the power down settings for USB. That fixed mine.


All times are GMT -4. The time now is 10:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.