The Corsair User Forums

The Corsair User Forums (
-   Cooling (
-   -   H100i V2 reporting 0RPM on fans in iCUE (

Nimir 05-12-2019 06:39 AM

H100i V2 reporting 0RPM on fans in iCUE
I noticed yesterday when I went in to iCUE that my H100i v2 was not showing up at all.
I plugged it in to the MB directly ( I run it through a commander pro normally ) and it still did not show up. Did a quick google search and found that my drivers where the problem. So I remove them and windows reinstall them and after that my H100i v2 is back in iCUE. But now the fan RPM is showing 0RMP. So I reinstall iCUE. I remove all the old paths in the registry, and still nothing. After reinstalling, rebooting 2-3 times Im stuck.
I did try installing link ( with iCUE not installed on my system ) but it's the same there. I can see the h100i v2 but the RPM is getting reported as 0.

And yes, the fans are spinning and if I run them through the commander pro they report back there speed. I also have tried to change the RPM in iCUE on the H100i v2 it does not change the speed of the fans so it's not a UI bug. I have zero control over it.

My Commander pro and Scimitar pro RGB works without problems in iCUE.

Before I reinstall Windows to really exclude that it is a software problem. Do anyone know what more I can try or have a fix for this?

c-attack 05-12-2019 08:23 AM

The H100i v2 gets its power from that motherboard lead. Make sure you have set fan control to 100%/Full Speed or “disabled” in the BIOS. Powered from the Commander Pro the fan curve needs to be 100%, although I do not recommend using the C-Pro to power the H100i v2 and both its fans when connected to the cooler. There is no benefit since the pump should not be controlled in that way.

You should see the BIOS report 1/2 the pump speed or around 950-1000 rpm for the quiet setting. If you still see zero with power at 100%, that is a fairly serious issue and likely requires replacement. I would not take the time to reinstall Windows. This is not likely to be software and is usually hardware. Save your clean install for two weeks from now with the next Windows.

Nimir 05-12-2019 09:29 AM

When I first went in to BIOS today the settings in Q-fan was on standard, it have been working with that setting for 2 years. I did change it to turbo ( 100% CPU fan speed ) today and it did not change anything for me.

But I went in again after your reply and change it to manual and turned everything I could find on CPU fan speed to 100% and after the reboot I can control my H100i v2 again. So thanks!
I hope it will work now, It's strange that it have been working for 2 years on those settings in BIOS and then just stop.

Anyway thanks again! Have a nice day/night :)

c-attack 05-12-2019 09:51 AM

Turbo is not 100%, although more aggressive than standard. The pump needs 12v at all times. The Asus terminology for 100% is "Full Speed" when in the EZ BIOS or "disabled" when in the Advanced BIOS -> Monitoring section. Both lock the fan header at 100%/12v. Manually moving the dots up to 100% can work, but the proper Full Speed/Disabled setting will prevent other BIOS features from overriding that setting. When you have it on a curve, there is always the possibility the pump won't start because the voltage is not high enough. Also, running it at below voltage specifications is more likely to cause longevity issues.

The pump speed on the H100i v2 is about ~1950 rpm for Quiet or 2800-2900 for the higher speed setting. If you see pump values like 1500 rpm, you know something is not right and that is the first thing to check. Reducing the voltage to the entire unit will also cut voltage to the fans and you likely don't get the speed you would expect for a given setting.

alexiskenzs 05-12-2019 12:40 PM

i have the exact same problem!

DevBiker 05-12-2019 12:44 PM


Originally Posted by alexiskenzs (Post 1004335)
i have the exact same problem!

Then do the same thing - check your BIOS. See section B of the Liquid Cooler FAQ in my sig.

All times are GMT -4. The time now is 01:23 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.