The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   New To Overclocking (https://forum.corsair.com/forums/showthread.php?t=180345)

luis.alcala86 08-15-2018 02:03 PM

New To Overclocking
 
Hey Everyone,

I am editing my old post since I think I was being a little to vague. As the title says, I am new to overclocking and I just finished building my first rig. I listed all my system specs in the profile but not the h100i v2. Could not find a place for it.

I have read through the whole Liquid Cooler FAQ Guide from DevBiker and have tried my best to follow the troubleshooting scenarios that he has described. I followed Boosted Media's Overclocking Guide for the 8700K and mismatched some settings from der8auer to help with my overclocking. I should mention that I am only trying to go as high as 4.8 GHZ at the moment until I fully understand more of the principles of this fine art. I do have some questions on how I can use my AIO Pump to its full capability:

1.) The forums mention that the pump has to run on full 12V for it to operate properly. Devbiker says to put the CPU Fan Speed at 100% in the BIOS. I tried finding this option on the Asus Prime z370-A BIOS and I could not locate it. The only this I could find was the Q-Fan Control. Is this the same thing? Should I disable this or does anyone know where I can turn the CPU Fan speed to 100%?

2.) If I am understanding correctly, this model of AIO only runs in 2 modes. Quiet and Performance. There is an option for Balance but it wont allow me to select the Pump only the fans. I am using the ICUE to control my Corsair RGB and the Pump as well. When I look at the RPM for the Fans on the H100i it says 0 RPM. Is this something to do with my BIOS Settings?

3.) How do Fan curves work on this ICUE system? I am trying to keep my temps as low as possible in idle and full load but I dont know what temp averages I should be seeing. I live in Long Beach, CA where weather right now is at 26C - 31C.

I will not be gaming on this computer as I am a console person, sorry guys and gals, this system will be used for Visual Effects, editing, 3D Modeling, texturing, compositing, etc. Sorry for the rant but I am just trying to learn as much as I can and pass the knowledge on.

DevBiker 08-15-2018 02:28 PM

1) On the Asus motherboards, disabling Q-Fan Control will keep the pump at 100%. In the FAQ, I tried to be general as it's different for every motherboard manufacturer.

2) Are the fans plugged in to the headers coming off of the coolers? Disable Q-Fan control too; if the unit isn't getting the full 12V, 0 RPM fan speeds is one of the key indicators. Also, are the fans actually spinning?

3) "Normal" temps vary wildly based on a number of factors, the primary one being ambient and/or internal case temperature. Personally, I'm just outside of Houston and my typical idle temperature on my cooler is about 31C and I'll get up to about 34-35C under load. My room ambient temp is about 27C and the fan intake temperature (measured with a Commander Pro) is about 29-30C. This gives me a delta of 4C over room and 1-2C over intake. Your top temp may be a little higher (I'm running an H115 vs an H100 ... so mine will shed heat a bit better) but as long as you are under 40C while under load, you're in good shape. And keep in mind it's all relative ... if my room temperature was 2C higher, I'd expect all of the temperatures to go up by 2C.

luis.alcala86 08-15-2018 02:56 PM

DevBiker,

Thanks for replying. Didn't think you were going to be the one to reply.

1.) Should I be running the Pump at 100%?

2.) Just disabled Q-Fan control and I am getting RPM Numbers on the ICUE control dashboard. I just noticed that on the EAZY screen of the BIOS there is a fan control setting hahahaha. Man Im tired. Do you think I should re-enable Qfan control, go into the actual fan control setting for the CPU Fan and change the speed to Full Speed?

3.) AFter I figure all this other stuff out I will doing some testing on the CPU. Do you recommend AIDA 64, Intel Extreme Tuning or Prime95?

DevBiker 08-15-2018 03:04 PM

1) With the H100i V2, you won't see much, if any, difference in cooling between Quiet and Extreme performance on the pump. You WILL see a difference with the fans. Balanced is usually a good place to start but I always hand-tweaked my fan curves.

2) Just leave Q-Fan disabled. Like I said, on the Asus motherboards, this is the best way to do it. But it's Asus specific.

3) All have their uses. c-attack is a particular fan of Aida. Keep in mind that Prime is pretty brutal on a processor and doesn't represent a realistic load. To test overall, total system cooling, check out ROG RealBench. It stresses both the CPU and the GPU and will give you a good idea if the overall cooling is good. But do that after getting the CPU stable.

luis.alcala86 08-15-2018 03:39 PM

5 Attachment(s)
DevBiker,

Cool man I will do as you suggest. Currently at work so I will do all this testing when I get home.

1.) I will continue to use the iCue Control and leave the Pump at Quiet and fan at Balanced mode and try to tweak the fan curve. Any recommendations on where to start with fan curves :).

2.) I will leave qfan disabled on the motherboard.

3.) Ok I will try out ROG Realbench and report what I find.

Can I share the Numbers and readings with you and see if you have any recommendations?

I dont think it matters but I am running my rig with the Fractal Define R6. Forgot to mention that. I also took pictures of the changes that I have made to the BIOS so far. Maybe, if you have time you can check them out and let me know your thoughts? SOrry for the quality I shot it with my phone.

DevBiker 08-15-2018 04:45 PM

The screen shots show that you enabled Q-Fan Control on the AIO Pump header. Are you using that as a standard header for case fans? This is fine, by the way, if the cooler is on CPU_FAN and that one has the Q-Fan Control disabled.

And have you seen this? https://rog.asus.com/articles/guides...locking-guide/.
Yes, it's Kaby Lake but it's going to be very, very, very similar to your Coffee Lake.

luis.alcala86 08-15-2018 05:23 PM

Thanks man. I hadn't seen this article. Going to read through it and check it out. As soon as I get home I will download the ROG and start testing. And yes to you question. I believe you are looking at the image that says AIO PUMP Control -> PWM Mode right? I will check again when I get home to make sure cooler is on CPU_FAN and that one has the Q-Fan Control disabled.

DevBiker 08-15-2018 06:12 PM

Quote:

Originally Posted by luis.alcala86 (Post 968744)
Thanks man. I hadn't seen this article. Going to read through it and check it out. As soon as I get home I will download the ROG and start testing. And yes to you question. I believe you are looking at the image that says AIO PUMP Control -> PWM Mode right?

Yup. Here's a secret: that's a standard fan header that is set to 100% by default. By all means, use it as a case fan header.

Quote:

Originally Posted by luis.alcala86 (Post 968744)
I will check again when I get home to make sure cooler is on CPU_FAN and that one has the Q-Fan Control disabled.

Cool. As long as that's set, you should be good.

luis.alcala86 08-15-2018 11:46 PM

1 Attachment(s)
DevBiker,

Here is the image of my EZ Bios where you can see the Q-FAn control set to off and the CPU Fan running at 100%. One more question for you. The other fans listed here, CHA1 Fan, m.2 Fan, CHA2 Fan, etc.

1.) Do you think I need to change their control to be PWN or leave at DC?

2.) Should I adjust and give them custom curves?

DevBiker 08-16-2018 12:47 AM

1) It depends on the fan that's attached to them. If it's a PWM (4 pin) fan, change to PWM. If a DC (3-pin) fan, leave at DC.

2) It may be a bit early for that just yet. But eventually, yeah, you will probably want to play with those.

luis.alcala86 08-16-2018 03:14 AM

1 Attachment(s)
Devbiker,

Just Finished running a stress test for 1hr on the ROG RealBench. I ran the Pump on Quiet and the Fan on Balanced and came up with the following results:

Result Hash Match!- For all of them

CPU Temp: 35 - Max:80 - Min:33

My Water pump temp stayed between 34.5C - 37C.

What do you think? Anything you recommend to tweak and change before I retest? Suggestion for the next Test? Settings? Would really like to heat your opinion. Thanks for being so patient.


All times are GMT -4. The time now is 03:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.