The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Memory (https://forum.corsair.com/forums/forumdisplay.php?f=198)
-   -   Vengeance RGB Pro Lighting Stuck After Hibernate (https://forum.corsair.com/forums/showthread.php?t=183099)

Profezzional 12-03-2018 02:50 PM

Vengeance RGB Pro Lighting Stuck After Hibernate
 
Heyo,

I recently finished my build a few weeks ago and I've been encountering a weird problem with my RAM lighting. Everything works fine until sometimes after Windows goes into hibernate. While hibernating, the LEDs in the RAM (and the rest of my lighting) turn off (which is fine), but then when the PC wakes back up, the RAM LEDs get stuck on whatever color they were set to last, and refuse to change until a system reboot. When I had moving lighting effects on (like the default Rainbow Wave), the LEDs get stuck in whatever pattern they were in last (i.e. at the moment I'm typing this, they froze while transitioning from purple to blue).

What's weird is that unlike in the other posts I've been reading, iCUE (v3.9.93) still recognizes the RAM is there and is detecting temps and clock speeds; it also shows the firmware version (v0.95.51). When I change the colors in iCUE, the program shows the lighting effects as if they got applied, but the LEDs don't change.

I've tried doing firmware updates (though they sometimes hang, even when the problem isn't occurring, but that would probably be for a separate thread), re-seating, and restarting the iCUE service, but the only fix I've found is a system restart. I haven't tried anything in the BIOS yet (it's probably version 1412; will do an update after submitting the thread).

I also have ASUS Aura Sync and Corsair Link installed, but neither of those are running when the problem occurs.

Corsair Rick 12-07-2018 05:35 PM

Hello Profezzional,

Do you have full software control enabled? What if the computer goes just to sleep instead of hibernating? I'd suggest creating a ticket at support.corsair.com. I'm sure our Technical Support team should be able to help you out.

Profezzional 12-11-2018 01:25 PM

Hi Rick,

I do have full software control enabled. So when I said hibernate, turns out I meant sleep, in the context of Windows 10 Power & Sleep settings. When the screen simply turns off, the RAM is fine, but then when the PC goes to sleep is when it gets stuck.

Also turns out that a second sleep fixes it. Here's an example of the cycle:
awake (fine, everything on rainbow wave)
sleep (all fans and LEDs except RAM off; RAM stuck on purple)
awake (all fans and LEDs on and fine; RAM stuck on green/yellow)
sleep (everything off except RAM stuck on green/yellow)
awake (everything fine; RAM is back to waving)
sleep (everything off except RAM is stuck again)
This cycle seems to repeat itself every other sleep.

I'll create a ticket like you suggested.


All times are GMT -4. The time now is 02:51 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.