The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Corsair Utility Engine (French) (https://forum.corsair.com/forums/forumdisplay.php?f=296)
-   -   St100 (https://forum.corsair.com/forums/showthread.php?t=184955)

Kinno77 01-29-2019 01:28 PM

St100
 
Bonjour,

J'ai récemment acheté plusieurs périphériques Corsair, notamment Clavier K70 RGB MK.2, Tapis de souris Polaris, Souris Glaive, Casque VOID PRO Wireless, ainsi que le support de casque ST100. Je suis vraiment satisfait de tout ce matériel hormis que je rencontre un soucis avec le ST100.

Je vous explique le soucis, j'ai installé le logiciel iCUE, pour pouvoir synchroniser toute les couleurs entre mes différents périphériques. Jusque là aucuns soucis, tout marchait niquel. Mais deux trois jours après avoir fait cela, en démarrant mon ordinateur un matin, le ST100 n'affiche plus le orange/rouge sur les cotés, et le logo Corsair reste au Bleu ciel fixe. J'ai essayé de modifier cela dans iCue, mais aucune réponse sur le ST100. Le logiciel le reconnait mais aucun changement n'est possible, y compris la vitesse d'affichage. J'ai essayé de forcer la mise a jour du périphérique, de réinstaller iCue, mais rien ne change. A quoi cela est du à votre avis? Une manipulation possible envisageable ? Un bug sur le matériel ? Je n'y connais pas grand chose dans ce genre de matériel, donc j'espère que vous pourrez m'aiguiller.

Merci d'avance !

Corsair Brice 01-30-2019 11:47 AM

Bonjour,

Avez vous plusieurs couches de couleur présente dans les paramètres de LED?

Avez vous essayé de connecter le ST100 sur un autre Port (contrôleur si possible) USB ?

Kinno77 01-30-2019 12:13 PM

Bonjour !

Merci de votre réponse rapide ! J'ai effectivement branché le ST100 sur un port contrôleur, et tout est rentré dans l'ordre.
J'aurai du y penser avant de poster, désolé, ahah.

Merci de votre aide !


All times are GMT -4. The time now is 07:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.