The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Void Pro Wireless RGB with iCue not working with Windows 10 1903 (https://forum.corsair.com/forums/showthread.php?t=188108)

tarinath 06-12-2019 02:58 PM

Void Pro Wireless RGB with iCue not working with Windows 10 1903
 
There is an issue with Windows 10 1903 and the latest iCue software and the Void Pro Wireless RGB headset.

With no software installed, my headset works with 1903. WHen i installed iCue 3.16.56, it stops working altogether.

iCue shows everything properly with the headset, as does device manager.

However, no sound will work with the headset. My music player gives an error that no sound card can be found.

It works fine in Windows 7, 8.1 and Windows 10 up through 1809.

h4d3z 06-13-2019 05:35 PM

Having the same problem,
this is a ridiculous to have since the update has been out for some time.
I tested my speakers and an old headset and they work just fine.
When i uninstall the sound comes back.
Pls update the iCue software

Krokarn 06-14-2019 05:51 PM

I have none of this issues, my works as Before the upgrade of Windows. So it cant be iCUE thats is wrong.

h4d3z 06-15-2019 04:58 AM

Quote:

Originally Posted by Krokarn (Post 1008002)
I have none of this issues, my works as Before the upgrade of Windows. So it cant be iCUE thats is wrong.

Yeah it can be, i dont think you have the same hardware or drivers that i have, so it can still be ICue not supporting some other hard or software
Plus ofcourse not everybody has the same bugs that someone else has

Krokarn 06-15-2019 04:18 PM

Quote:

Originally Posted by h4d3z (Post 1008043)
Yeah it can be, i dont think you have the same hardware or drivers that i have, so it can still be ICue not supporting some other hard or software
Plus ofcourse not everybody has the same bugs that someone else has

I cant see what hard or sofware you have because you dont have your specs avaible, i have 12(did not count the case) Corsair products that works fine in iCUE before the Windows update and after the update.

h4d3z 06-15-2019 04:41 PM

That doesnt change a thing, not all people have the same bugs/problems with the iCue or for that case any other software butr that does not mean that there is no problem with the iCue software in combination with the 1903 update.

Hank555 06-15-2019 04:43 PM

Look for the 3.14.104 icue software online and install that instead of 3.16 and it should work. Make sure you fully uninstall 3.16 and restart your computer before you install 3.14 . 3.16 icue made my computer stay stuck in a will not boot to windows loop and had to uninstall it. I tried manual installation of 3.16 and it had no sound for me as well. I don't have any problems that i notice with 3.14 .

h4d3z 06-15-2019 04:48 PM

Quote:

Originally Posted by Hank555 (Post 1008103)
Look for the 3.14.104 icue software online and install that instead of 3.16 and it should work. Make sure you fully uninstall 3.16 and restart your computer before you install 3.14 . 3.16 icue made my computer stay stuck in a will not boot to windows loop and had to uninstall it. I tried manual installation of 3.16 and it had no sound for me as well. I don't have any problems that i notice with 3.14 .

Thanks for the tip, gonna try now
wish me luck :D:

Nope same problem, everytime i install iCue it screws it up (or the drivers that iCue installs)
also tried 3.9.93 but as soon as it installs the driver the sound is gone

h4d3z 06-26-2019 04:11 PM

The new software update worked for me :laughing::biggrin:


All times are GMT -4. The time now is 01:21 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.