The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Corsair Utility Engine (CUE) 1.x and 2.x (https://forum.corsair.com/forums/forumdisplay.php?f=267)
-   -   CUE can't install. (https://forum.corsair.com/forums/showthread.php?t=167019)

Alex95 04-06-2017 05:54 PM

CUE can't install.
 
Hello! So I've came across a problem that I just can't seem to solve, yesterday while trying to set up a new macro (nothing fancy, just make it so I can left click using one of the macro keys) I noticed it wasn't working, after awhile I saw there was an error message at the bottom saying that the CUE had some sort of error and that I should re-install, so I did, well tried to.

After un-installing I couldn't install the cue anymore, everything I try to install it, it says that theres an error with the windows installer package, this goes for every version (tried older cue versions aswell) so it might be something on my end.

I've already cleared all files of my computer including the roaming folder, and I've updated the msi in windows so I don't see why it's not working.


In dire need of help since I'm now completely stuck.

Keyboard: Vengance K95 RGB
CUE WF: 1.16.42 (this nor any older version is installing)
OS: Windows 10


All times are GMT -4. The time now is 07:28 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.