The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Motherboard Integration (https://forum.corsair.com/forums/forumdisplay.php?f=311)
-   -   After installing ASUS MOtherboard on iCue, it will no longer open! (https://forum.corsair.com/forums/showthread.php?t=194240)

kyriac05 02-26-2020 09:05 AM

After installing ASUS MOtherboard on iCue, it will no longer open!
 
Hi - hope someone can assist.

This morning, I went through the steps to install ASUS AURA and thhe plug in so I was able to configure my Prime Z390 A MB withj ther rest of my Corsair RGB.
After a few goes, it worked, and I quickly linked the MB to all the other RGB I have (Fans, RAM, Cooler).
However, upon turning my pc off, and then back on again, iCue did not start, and when I tried to, all that showed in the top right corner was the iCue home screen WITHOUT any of my devices.
After a minute of it hanging, it kicks out.
Please assist!

kyriac05 02-26-2020 06:45 PM

Is anyone able to assist pls? All of a sudden, my iCue doesn’t work and as a novice, I’m really struggling. Thanks

kyriac05 02-27-2020 04:29 AM

Please can someone assist? Thanks

LibertyBeta 02-27-2020 11:00 AM

First off, calm down. This forum moves slow.

Secondly, Did you uninstall Aura? Don't do that.

Are plugins enable?

DevBiker 02-27-2020 11:17 AM

It's most likely a corrupt profile.

Exit iCUE. (Well, doesn't sound like this is a problem).
Backup the contents of %AppData%\Corsair\CUE.
Delete the contents of %AppData%\Corsair\CUE.
Restart iCUE.

And keep in mind that this forum has volunteers spending their own free time to help.


All times are GMT -4. The time now is 12:33 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.