The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Warranty and RMA Questions (https://forum.corsair.com/forums/forumdisplay.php?f=146)
-   -   LL120 Fans not lighting up? (https://forum.corsair.com/forums/showthread.php?t=193316)

ShaunBiscuit 01-18-2020 04:31 PM

LL120 Fans not lighting up?
 
1 Attachment(s)
Sorry to be this guy but honestly have no idea what to do. All was working fine till last week and finally just had time to investigate.
Ordered this PC through PC Specialist and haven't opened it or been inside it what so ever so not that confident if I do need to do this to help you guys.

So I've been using the ICUE program which has been pretty standard, no problems there as i use the instant lighting and since I've had it, all 3 fans have worked fine and lighted up fully.

To simulate what lights are actually displaying I've turned them on independently through ICUE so you guys can see
Attachment 37331

I'm really not sure what to do here, the vengence ram sticks are working fine and do as they should. Just these parts of the fans that aren't working which im not too sure what to do about. Any help would be appreciated

ShaunBiscuit 01-18-2020 04:34 PM

Just noticed I put this in the wrong part of the forum :( sorry dudes.

Corsair Wootaru 01-20-2020 07:18 PM

Hello ShuanBiscuit,

Not a problem at all, have a good one.


All times are GMT -4. The time now is 08:42 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.