The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   iCue not picking up my VOID PRO RGB Wireless. (https://forum.corsair.com/forums/showthread.php?t=192903)

Raskunda 01-04-2020 01:47 PM

iCue not picking up my VOID PRO RGB Wireless.
 
I recently reinstalled iCue to get it to link with my k95, which worked fine but it still doesn't detect my headset. Help?

PowerV 01-18-2020 06:38 AM

I've got the same problem. Worked just fine last week. Not even the device manager detects the headset.

This helped med solve the problem:

How to: Reset a Void Pro RGB Headset
Soft resetting a Void Pro headset can resolve various issues. This will disconnect and then reconnect the battery.
To soft reset your headset:
Make sure your headset is currently unplugged.
Make sure your headset is powered on.
Hold the Mute button on the headset down for about 15 seconds.
Hold down the power button until the headset turns on.
Test your headset and see if the issue is resolved.

Yobo1987 01-22-2020 08:17 AM

Have problems with my Void Pro RGB Wireless.
Bought it yesterday.
Everything except the microphone is working.
Tried everything, but cant get it to record.

Samash112 05-05-2020 10:23 AM

Same here.

I bought the Void Pro Wireless SE RGB weeks ago from Amazon. The sound works but ICUE no longer detects it in any way. The volume button doesn't work either. I've tried everything but it's impossible. I've been testing almost 24 hours and nothing that is on the forum or on the internet is of any use. Will I 've to return the headphones? I've never had such a problem with a headset before.

If it weren't for all the headset options and functions going through ICUE, on my part I would uninstall it.


All times are GMT -4. The time now is 11:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.