The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   4790k temp ok? (https://forum.corsair.com/forums/showthread.php?t=136157)

threebills9909 01-03-2015 12:45 PM

4790k temp ok?
 
i just installed a corsair h80i liquid cooler to my 4790k and wanted to test it out see how it does.I ran aida 64 for 5 minutes and for the last 3 mins the temp stayed between 170 F-180F at 100% load.Is this a reasonable temp to run at or should it be lower?

to add: im not overclocking

any thoughts? thanks in advance

Avenger_144 01-03-2015 04:15 PM

What is you CPU frequency during the test? Some motherboards apply "enhanced" Turbo Boost by default which causes much higher temperatures than desired.

wytnyt 01-03-2015 04:20 PM

Your temps are a tad on the high side but not terribly high.Id check the backplate for proper orientation and check Tim spread...

blicher69 01-03-2015 04:42 PM

They are to high..

you might have the same problem as i had..

Check my reply on this thread:

http://forum.corsair.com/v3/showthre...=120376&page=5

wytnyt 01-03-2015 04:50 PM

Quote:

Originally Posted by blicher69 (Post 750776)
They are to high..

you might have the same problem as i had..

Check my reply on this thread:

http://forum.corsair.com/v3/showthre...=120376&page=5

this is the thread your referring to

http://forum.corsair.com/v3/showthre...690#post750690
normally washers are not needed as the backplate gets tight once the block is mounted but there are a couple m/b's thats thinner where a washer helps.

threebills9909 01-04-2015 08:33 AM

i ran aida 64 again,this time it wen to 200 Fahrenheit,def no good,im gonna re-seat and re-apply thermal paste, and change the fan direction for the cooler to exhaust(its in the rear)as i have a 200 mm in the front as intake and a 120 mm exhaust on top.Ill keep this posted

wytnyt 01-04-2015 08:37 AM

also make sure your backplate is positioned with the 2 small cutouts facing up...

threebills9909 01-04-2015 08:38 AM

to blicher69,i just seen that thread....and i know when i instalkled that back plate it WAS loose and looked like it needed washers,but being they didnt supply any i thought the play in there didnt matter.Im gonna get some washers and fix that while im at it....it sounds like that could be the problem,the heat sink isnt on tight

threebills9909 01-04-2015 08:55 AM

will do nytwyt,like i said,i think that problem blicher had is mine as well,ill keep this updated

threebills9909 01-04-2015 03:24 PM

BINGO!! yup,so i threw 2 washers on each post cause it was like you said blicher,my backplate had a lot of give,that was one if not the only problem,i also remounted the corsair fans as exhaust and threw some artic 5 to re-thermal paste and shes purring like a kitten.I ran aida 64 for 10 minutes and at 100 % load she never got higher than 50 Celsius,actually performs better than i expected...and idles at 28 Celsius

thnak you very much all!!! im relieved!!!


All times are GMT -4. The time now is 09:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.