The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Souris & Tapis (Mice & Mousepad) (https://forum.corsair.com/forums/forumdisplay.php?f=295)
-   -   Problème Souris Sabre ne démarre pas (https://forum.corsair.com/forums/showthread.php?t=171208)

Splattack 09-19-2017 10:15 AM

Problème Souris Sabre ne démarre pas
 
Bien le bonjour,

alors voilà, je vous expose mon problème.
Je suis sous Windows 10 Edition Famille, dernière mise à jour.
Et j'observe 1fois sur 3 ma souris Corsair Sabre qui ne démarre pas, obligé de débrancher et rebrancher.

Ensuite, il m'arrive une fois sur 10 le même problème avec mon Clavier K55 RGB...

Pensant que CUE 2.0 solutionnerai le problème, que nenni...
Il s'avère que une fois sur 3, le programme ne reconnait aucun de mes périphréique corsair, alors qu'ils fonctionnent correctement...
Et parfois il n'en reconnait que 1 sur 2...

Et le problème de soucis d'allumage de la souris persiste...

Alors je ne sais pas quoi faire... Malgré 5 formatage, et réinstallation, toujours le même soucis...

J'ai besoin d'un coup de main, mon PC est neuf, acheté en Mai sur un site de vente spécialisé.

Merci de votre aide.

Bonne Journée

PS :
La souris Sabre est sous la MAJ Micrologiciel v2.04
Le Clavier K55 RGB est sous la MAJ Micrologiciel v30.06 disposition Française.

Corsair Aurel 09-20-2017 12:43 PM

Bonjour,

Avez vous tester d'autres ports USB ? (de préférence USB 2.0 ou les premiers en haut de votre carte mère). Pouvez vous tester sur un autre ordinateur ?

Si votre problème persiste, merci de prendre contact directement avec votre revendeur afin de connaitre les modalités de retour SAV/RMA.

Merci cordialement, bonne journée.

L'équipe de Corsair France.

killkillstefon 03-28-2018 12:35 AM

Même problème
 
Bonjour,

J'ai le même problème avec ma souris Sabre qui après deux mois ne démarre pas lorsque je démarre le PC. Si je déconnecte et reconnecte la souris, elle fonctionne alors parfaitement.

J'utilise Windows 10 et tout est à jour. J'ai déjà essayé de changer de port mais le problème persiste.

Avez-vous ou une solution ?

Merci

Jackouille 03-28-2018 10:12 AM

Quote:

Originally Posted by Splattack (Post 920537)
Bien le bonjour,

alors voilà, je vous expose mon problème.
Je suis sous Windows 10 Edition Famille, dernière mise à jour.
Et j'observe 1fois sur 3 ma souris Corsair Sabre qui ne démarre pas, obligé de débrancher et rebrancher.

Ensuite, il m'arrive une fois sur 10 le même problème avec mon Clavier K55 RGB...

Pensant que CUE 2.0 solutionnerai le problème, que nenni...
Il s'avère que une fois sur 3, le programme ne reconnait aucun de mes périphréique corsair, alors qu'ils fonctionnent correctement...
Et parfois il n'en reconnait que 1 sur 2...

Et le problème de soucis d'allumage de la souris persiste...

Alors je ne sais pas quoi faire... Malgré 5 formatage, et réinstallation, toujours le même soucis...

J'ai besoin d'un coup de main, mon PC est neuf, acheté en Mai sur un site de vente spécialisé.

Merci de votre aide.

Bonne Journée

PS :
La souris Sabre est sous la MAJ Micrologiciel v2.04
Le Clavier K55 RGB est sous la MAJ Micrologiciel v30.06 disposition Française.

A tout hasard, moi j'avais parfois des problèmes de connexion partage réseau et en enlevant l'option fastboot dans le bios c'est passé... (sait-on jamais hein?!)
Ca va si vite qu'il (windows) se marche parfois sur les pieds!
bonne continuation

Corsair Aurel 03-29-2018 04:54 PM

Quote:

Originally Posted by killkillstefon (Post 947060)
Bonjour,

J'ai le même problème avec ma souris Sabre qui après deux mois ne démarre pas lorsque je démarre le PC. Si je déconnecte et reconnecte la souris, elle fonctionne alors parfaitement.

J'utilise Windows 10 et tout est à jour. J'ai déjà essayé de changer de port mais le problème persiste.

Avez-vous ou une solution ?

Merci

Bonjour

Au vu de votre diagnostique, merci de prendre contact en créant un ticket SAV/RMA auprès de notre support technique via notre site :

http://support.corsair.com.

Cordialement

Bonne journée

L'équipe de Corsair France.

Quote:

Originally Posted by Jackouille (Post 947160)
A tout hasard, moi j'avais parfois des problèmes de connexion partage réseau et en enlevant l'option fastboot dans le bios c'est passé... (sait-on jamais hein?!)
Ca va si vite qu'il (windows) se marche parfois sur les pieds!
bonne continuation


Bonjour, intéressant a tester en effet. Je vais remonter l'information à notre équipe.

Merci

Cordialement

Bonne journée

L'équipe de Corsair France.


All times are GMT -4. The time now is 12:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.