The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Kühlung (Cooling) (https://forum.corsair.com/forums/forumdisplay.php?f=192)
-   -   H100i Pro ein Lüfter ohne Reaktion auf Änderungen (https://forum.corsair.com/forums/showthread.php?t=189650)

Redford900 08-19-2019 08:51 AM

H100i Pro ein Lüfter ohne Reaktion auf Änderungen
 
Hallo,

ich habe einen schönen PC mit diesem Kühler fertig montiert bekommen. Die beiden Lüfter sind über das Y-Kabel direkt wir empfohlen mit der Pumpe verbunden worden. Das einpolige Kabel ist für die Überwachung direkt auf den CPU-Fan verbunden. Es werden sowohl die Lüfter als auch die Pumpe mit der Drehzahl korrekt in iCue angezeigt. Der zweite Lüfter reagiert allerdings nicht auf Veränderungen. Schalte ich beide Lüfter auf intensiv, reagiert der eine sofort und der Zweite bleibt bei ca. 480 RPM. Tausche ich die Lüfter am Y-Kabel, passiert das Gleiche mit dem anderen Lüfter. Beide Lüfter habe ich schon mal am Board angeschlossen und sie funktionieren perfekt.

Es sieht also nach einem Problem in der Lüfteransteuerung aus. Diese sitzt ja wiederum mit in der Pumpe. Da es nicht wirklich wichtig ist, habe ich jetzt beide Lüfter über über den funktionierenden Anschluss parallel geschaltet. Und schon funktioniert es - mit dem Nachteil wenn einer ausfällt keinen Hinweis zu bekommen.

Gibt es noch einen Vorschlag für eine bessere Lösung? Eine Reklamation wollte ich nicht daraus machen, denn dann habe ich keinen Kühler mehr für meinen Rechner für die Ausfallzeit.

Viele Grüße
Redford


All times are GMT -4. The time now is 04:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.