The Corsair User Forums

The Corsair User Forums (
-   Memory (
-   -   DX48BT2, X38/X48 and Corsair DDR3 (

NicholasDX48BT2 06-16-2008 04:01 PM

DX48BT2, X38/X48 and Corsair DDR3
RamGuy and all ... I (and others with similar issues as mine) need your help desperatly!

I purchased 5 days ago 2 sets of TWIN3X2048-1333C9DHX (therefore a total of 4x1GB), with a Corsair 620HX PSU, Q9300, and Intel DX48BT2. After two days of using this setup, I have unfortunately came to the conclusion that there is a general issue with this type setup, as I found many other users posting the same type of issues with similar configurations. I disregarded those issues before buying the board and memory, as I thought those were mainly issues with people overclocking, user error, or defective parts. I don't think that is the case anymore...

I did not want to reply to other threads specific to other issues, but rather start this thread. FYI, here are some of the links showing issues with Corsair memory and the X48/X38 chipset (there are many more links doing a Google search):

I have also just e-mailed Intel but it is not very successful (so far).

I have tested quite a few things, and am planning to test more (new parts coming in). I am quite disappointed, as I was hoping to simply build a stable system with all defaults settings, this is why I went with Intel and Corsair. Not waste a month trying everything under the sun... I specifically emailed Corsair for verificatoin before buying. The memory is rated at 1.5V, which is the motherboard spec. It's all designed to work together and I have the latest drivers, BIOS, and all. Some of the issues that I found, in order:
1. TWIN3X2048-1333C9DHX is rated at 1.5V, as stated in the specs, and it's written on the module itself. However, the same module without heat spreader is 1.7V, as is a similar module in the 2x2 GB version. (TW3X4G1333C9DHX). It does not make sense...Corsair was unable to explain.

2. A search for DX48BT2 on Corsair showed 10 days ago TWIN3X2048-1333C9DHX as the "enthusiast" option (I saved the page for my records, no mistake here). It is now not listed anymore, but the 2x2GB version is (TW3X4G1333C9DHX). Again, this is not logical...did something happened in between? I have just read about the recommendation from Corsair saying that one kit is tested to work, but that doesn't mean that 2 kits of 2x1 GB (therefore 4x1GB) will, and one kit of 2x2GB is rather recommended if 4 GB of memory is desired...see below for the test of one stick only/new purchase.

3. I installed the memory, all four sticks, in my motherboard, BIOS dated March 2008. On the first cold boot, the board powered on, then off, then on, then off, then on. This cycling issue has been described when trying to overclock and it fails. Not my case. The new and latest BIOS of May 2008 is supposed to fix that. I updated the BIOS. It now only cycles on/off once on the first cold boot, and shows a warning message saying that the boot was unsuccessful, and reverted to default options. All options were in default to begin with, and I checked that in fact nothing had changed. Subsequent boots are just fine. It's only the first cold boot. And this is with the new BIOS version suposed to fix that. So I wonder if there is a compatibility problem or detection of the ram the first time. FYI, I redid the test with only 1 stick of RAM (1GB), and nothing else plugged in except the CPU and CPU fan and PSU. (on this board you can boot even without the graphics card, keyboard, etc). I also exchanged the power supply. I also tried the same with the one stick at 1.7V instead of 1.54V. Same issue. This leaves the motherboard, RAM, CPU -- either a compatibility issue, component failure, or a wrong setting (it's all supposed to work together?!). Failure is doubteful as other have reported issues with the same and other boards. I will nevertheless test a new 1 stick of the 2GB TW3X4G1333C9DHX rated at 1.7V when it arrives.
(Note: subsequent boots are fine, and the board dsiplays correctly all settings for the processor, memory timing and voltage at 1.54V if set in default).

4. I installed Windows Vista SP1 32-bit with one stick of RAM, and all uncessary components unplugged. All BIOS defaults settings (including memory at 1.54V). Everything was kept extremly cool: memory, CPU, X48, etc. Installation went fine. Installation of all drivers went fine. I then went to 4 GB, all default settings. No issue. Went on with sound card (X-Fi), all driver updates, programs, etc. No issues. Then, the second day, windows got stuck on shutdown. A few hours later, I installed Norton 2008, and the computer completely froze during installation. I rebooted, uninstalled. Restarted installation, which went fine. When connecting to register, computer froze. Uninstalled again. Then the computer screen flickered, and windows indicated that the display driver stopped responding, then recovered, etc, for a few seconds until BSOD. Uninstalled Norton, uninstalled some graphics card component (ASUS smart doctor and OSD display for EAH3650). Uninstalled a few things. Found no documented issue of Norton completely freezing a PC with my setup, and symptoms above seem hardware related. During one of the freeze, the hard drive seek could be heard for a few seconds while the front panel LED activity was off. Re-installed Norton as a third test (to confirm hardware issue, or incompatibility with some ASUS functions because of the display driver message). Installation went fine all the way. No issues. Rebooted the computer a couple of times, used it the next day, no issues. Even did a complete scandisk (performed by Windows before start), no issues found. No errors in SMART. Passmark test of CPU, RAM fine (only a short 15 min test though). Computer stayed on with no issues. After a few hours, all of a sudden the display driver stopped responding and the computer froze again. All components temperature had not changed. Everything cool except the X48 chipset heatsink quite warm around 55-60 deg C (emailed Intel the temperatures and they said it was perfectly normal), and the memory, also around 55-57 degC on top of the heatsink, about 50-55 on the sides. Emailed Corsair, and they said it can be hot but not burning hot. 55-57 is almost burning hot. Found an article on Corsair website saying that the DHX technology cools the chips from above 60 deg C to about 50 deg C; did some research that indicated, both on Corsair website and elswehere, that high temperature can reduce the life of the product and speed, but not reliability. Also, the second Norton installation froze the computer at the end when entering account info, not using memory/CPU/HDD a lot, and I had placed a huge fan on the side of the PC case that I opened - ALL components were almost room temperature 25-30 deg C. Nothing was warm. Confirmed with all reported temperatures. Even GPU.

5. From all the random bugs noted above, I decided there definitely was an issue (!) and memory was one of the common denominator (boot bug, freeze, etc). I ran Memetest 86+ with 4 sticks, 1.54V. 1st pass went fine, with huge cooling fan. In the middle of the second pass, I removed the fan to let the RAM reach its normal PC operating temp (55 deg C or so). When I came back, the third pass had showed 1061 errors (which confirms what you see seraching Google: one pass is NOT enough, and not matter how long the test is, there should be NO errors posted). Put a little fan to cool a little the RAM to 40-45 deg C. At the 5th pass, I stopped, no other errors showed up.
Additional points:
a. No matter what the temperature is (below 60 deg C), no error should show up in that temperature range
b. As stated above, found many other issues from others with Intel reboot but the new BIOS is supposed to fix that -- apparently something in my setup is wrong even at 1.7V because of the BIOS message reverting to defaults. Other reporting memory issues with Corsair on Asus mobo with X38/X48.
c. One memtest86+ pass is NOT enough!
d. I had not disabled Legacy USB (was supposed to be for older mobos). Will do so now.
e. I had put the stick in the slots after opening the package, but may have mixed them (1 stick of one lot with the other lot in the same channel) - not sure if that would create an issue, but as I said, some weird issue at cold boot with one stick.

I will test the 2x2GB kit since it's now recommended on Corsair's website, when I receive it. I will meanwhile test my current sticks with memetest at 1.7V (boot in Windows fine as well, have not tested yet for computer freeze over time, but still Intel reboot issue on cold boot). I will also test only one stick (again still cold reboot bug).

I am disappointed. I chose components specified to work with the settings I used: 1.5V and DDR3-1333 for Intel, and Corsair DDR3-1333 at 1.5V with heat coooler did not overclock anything, was careful, etc. I am trying to find the common denominator in my issues above to find what is really the cause -- for now, motherboard/memory seem the more likely. I'd gladly say something has faile and needs replaced, but other have issue as well. Plus I tested one stick. Will test more, but meanwhile, if Ram Guy has suggestions or proposed settings, that would be greatly appreciated!

RAM GUY 06-16-2008 05:45 PM

Wow really long thread and I will get back to this ASAP, time permitting but the first thing I have to say is the Voltage will change for some of the parts and I am sorry about that but 1.5-1.7 Volts is pretty normal for that speed grade and not from only us. And the Rated timings and Voltage we specify should be printed on the modules label to help prevent the wrong settings being set. I do understand its confusing and hard to follow and we try to minimize that but it does happen.
Also I would never suggest mixing memory, and with 4 modules you will most likely have to drop the memory frequency down to the next speed grade and increase the memory and chipset voltage as well. Max memory voltage for DDR3 would be 2.0 Volts and I would not go more than about +.3 Volts on the NB/MCH/SPP Voltage. But please test the modules one at a time at their rated settings with and lets make sure one is not failing.

NicholasDX48BT2 06-16-2008 07:41 PM

Ram Guy,

Thanks a lot for your reply! Yes, my post was long, but I feel that describing the situation inaccurately or omitting some other errors found does not give the full picture and the common denominator to the problem ;o) Also, I'm an engineer!

I also hope this would else some of the other folks experiencing the same issues.

I have done more testing:
1. With 4 sticks, I tried voltage from 1.54 to 1.82V. The cold reboot BIOS detection error persists, saying to either go to the BIOS or try again the settings. Subsequent boots are fine. Even though no options changed. Some other people have found the same bug, so I doubt it is a buggy mobo. Some other people have no problem or haven't noticed it on the first cold boot, and coincidentally I have some other problem that causes the Vista/Memtest crash.
2. Again I tried decreasing the frequency to 800 MHz, voltages from 1.54V to 1.82V, and increase the MCH voltage to 1.45V, and combinations of all those options with the four sticks. Still cold boot issue (again no unecessary component plugged to mobo).
3. I also tried the EIST option. Nothing.
4. I then tried each stick, and adjusted voltages 1.54-1.82, with only ONE stick in. Same cold boot issue. Then I tried one stick, but on a different slot to rule out a mobo slot issue. Same bug.
5. Every time, on a cold reboot, I also see that the rear fan controlled by the mobo starts on High, instead of low as it is normally on subsequent successful boots and when working in vista. Changing that option and unplugging the fan does nothing. It just tells me that there is a bug on the first cold boot, plus the mobo sets the fan at a different speed?! Again other have had cold boot issues, so I would be skeptical of a mobo failure. Obviously I can't test if this happens with no memory at all. I may try another brand to see...
6. I disabled USB legacy, and I am now running Memtest86+ with only one stick, all default options, but voltage set at 1.7V. Reviews for my corsair memory and mobo at Newegg and elsewhere shows people with no issues at 1.54V, whereas some other say that they had to increase to 1.7V for stability. Either there is a random tolerance issue somewhere, or the 1.54V folks did not see the problem for the first day or two like me, then did not post an update...


RAM GUY 06-16-2008 08:34 PM

Cold boot issues are very tricky to debug and in some cases duplicate and 99% of the time will be a power or MB power related problem. I would suspect from experience that a bios release will come out that resolves the problem, but I doubt there will ever be any mention of it being officially fixed. The other thing to keep in mind is this is a new chip set's and while I have not seen that problem as of yet except when over clocking it is normal for new chip sets to have a few BIOS revisions in the first 2-6 Months. But I will check with our testing staff and see what they may have found with that MoBo.

NicholasDX48BT2 06-16-2008 09:49 PM

Ram Guy,

Thanks again for your reply! I've done again more testing...

1. I tested one stick of ram in slot 2 at 1.7V, USB legacy off. The beginning was fine. When I came back at 66% of pass 3, there were already thousands of errors. I stopped.

2. Tested another stick in slot 1, and this time at default setting of 1.54 V (spec of both the RAM and mobo). No error at 75% of pass 3, but I stopped there to do other tests since I just received more parts.

3. I unplugged everything and changed the PSU and memory to another brand (still 9-9-9-24 1.5V memory)...cold boot issue continues! So it is either a problem of BIOS, or mobo/CPU failure or bug, or short circuit (unlikely as I doubled-checked all, but will remove the board to test). I will also try to reset the BIOS. Regarding your comment for reboot & Intel, I found that the cold reboot bug was supposed to happen according to reviews only with the previous BIOS release, and only when bad settings were applied, and supposedly fixed with the new BIOS (confirmed by some reviews). All my settings are default...I could have a bad mobo, but then again the reboot issue is mentioned by others. On the other hand, many reviews on Newegg don't mention a thing...either they didn't see it, or there is a bigger issue here. Also, the chipset is indeed new, but similar to X48, and the BIOS has been shared by both version since the beginning. X38 and BIOS were release more than 6 months ago. The BIOS is still shared, so X48 benefits from X38 improvements. The reboot issue also affected X38.

4. I will do again the test of my other stick in slot 1, to see if it gives issues at pass 3 and beyond. If it does not, the other RAM stick I have is bad or the other mobo slot is bad. If it does, I will test my other memory brand. And finally try to conclude on whether my cold boot issue is definitely an un-fixed Intel bug, and whether I have a bad RAM stick, and whether those issues are related...!


NicholasDX48BT2 06-17-2008 10:23 AM

I've done more tests...using my RAM modules (stick #1 trhough #4), and the slots of my motherboard (#1 through #4)

1. RAM stick #1 in slot #1 did not show Memtest86+ issues after more than 7 hours of testing, dozens of passes.

2. RAM stick #4 in slot #1 did not show any errors after two hours of test, 9 passes.

3. RAM stick #2 in slot #2 showed errors, that I noticed when I came back to the PC after 35-40 minutes.

4. RAM stick #2 in slot #1, I stayed in front of the PC, and saw errors showing up after less than 2 minutes.

Conclusion: there is at least one defective memory module. I'm quite surprise given that it's a quality part. I also will test all my motherboard's slots. It also is clear that running one pass of Memtest is not sufficient (it showed up OK with 4 modules in).

Regarding my motherboard, if someone else has the DX48BT2 or DX38BT, please, could you let me know if you have the same cold reboot bug? I'm trying to decide if it's an Intel bug, or defective motherboard. The mobo cycles on/off once on the first cold boot, not after that. I've upgraded to the latest BIOS of May 2008, supposed to fix that...


NicholasDX48BT2 06-17-2008 12:07 PM

Ram Guy -- see my posts above. I was wondering if you guys at Corsair had tested the DX48BT2 with DDR3-1333. I've just order the 2x2GB 1333 MHz DHX kit to replace my 4 sticks of 1 GB, given that there's a lot of heat with 4 sticks, you and Corsair mentioned some potential issues (or downgrade the speed)....and mainly one stick is bad.

I still have a first reboot "loop" once on a cold boot with that Mobo. I've read a lot about it, my the new BIOS has fixed that...well not for me. But I've only been able to test my motherboard with DDR3-1333, 1.5V. I wonder if others have seen the first cold boot "loop" issue or if it's just me. No issues after other reboots. Tried switching power supply, mobo out of the case, etc, same. Anyone?

DerekT 06-17-2008 01:39 PM


Originally Posted by NicholasDX48BT2 (Post 353772)
Ram Guy -- see my posts above. I was wondering if you guys at Corsair had tested the DX48BT2 with DDR3-1333. I've just order the 2x2GB 1333 MHz DHX kit to replace my 4 sticks of 1 GB, given that there's a lot of heat with 4 sticks, you and Corsair mentioned some potential issues (or downgrade the speed)....and mainly one stick is bad.

I still have a first reboot "loop" once on a cold boot with that Mobo. I've read a lot about it, my the new BIOS has fixed that...well not for me. But I've only been able to test my motherboard with DDR3-1333, 1.5V. I wonder if others have seen the first cold boot "loop" issue or if it's just me. No issues after other reboots. Tried switching power supply, mobo out of the case, etc, same. Anyone?

You might be noticing the restart, start procedure of the new Conroe mainboards. For example, if I restart my computer, it does not restart as prior machines did, which was to simply reboot. It now completely shuts down and after a 1 - 2 second wait, restarts. When I shut the system down and remove the power plug, or make BIOS changes, etc, the same thing occurs. This occurs on every Core2 system I have worked on and leads me to believe this is a CPU characteristic where the CPU has a diagnostic before handing the bootstrap over.


1. RAM stick #1 in slot #1 did not show Memtest86+ issues after more than 7 hours of testing, dozens of passes.

2. RAM stick #4 in slot #1 did not show any errors after two hours of test, 9 passes.

3. RAM stick #2 in slot #2 showed errors, that I noticed when I came back to the PC after 35-40 minutes.

4. RAM stick #2 in slot #1, I stayed in front of the PC, and saw errors showing up after less than 2 minutes.
I would also test one of the "good" sticks in slot 2 as you may have slot issues. Test with RAM stick #1 in slot 2.

NicholasDX48BT2 06-17-2008 02:49 PM

Thanks so much for your reply! That would explain some if the things I have observed for sure -- not mentioned anywhere in Intel's website or 200+ pages of Intel's technical specifications as far as I know! I have an Intel Core 2 Quad Q9300 Yorkfield (45 nm), and from your post what I experience could be normal, although there are still a few funny things (below). What happened in the previous BIOS revision, as noted on many reviews, was a boot cycle or "loop" when some parameters are set incorrectly and the first boot fails. Some reviews said the board had to reboot by itslef 3-5 times to "come to senses". On my board, on a first cold boot, it powered on briefly, then off, then on, then off, then booted normally. The new BIOS is supposed to fix that, as described in Intel's documents.

With my new BIOS, on a cold boot, it powers on for 2-3 seconds with all fans on high. Then powers down for two seconds, and finally boots, with fans on a normal setting (fan speed controlled by BIOS based on temperature). So somehow it's not controlling the fan correctly the first time, a bug I guess. Now, I also get the message that the previous POST was unsucessful, and asks me if I want to continue with the current settings or try to change them. If I enter the BIOS, I confirm every time that all settings are actually unchanged, same default settings that allow me successful boots and use of Vista after that. If I choose "try to use the current settings anyway", it boots fine as well (!), and the settings are again always the same, never any change whatsoever.

In all boots, I see the letters/numbers E7, 0, 94 quickly flashing on the bottom right hand corner after the Intel splash screen and IDE drive detection (whether one is plugged or not), when you get the blinking cursor. Found no documentation of that either. Any idea?!

Thanks for your advice for the RAM. I will run a test on slot 2 as you recommended. All other slots as well...!

NicholasDX48BT2 06-17-2008 03:18 PM

Update -- I found somwehere someone having the same issues!

Interesting point is that he also has a Q9300 and 1333 MHz memory! I haven't tried disabling Watchdog to see if I get his same issue.

Anyone else with the same message?

DerekT 06-18-2008 03:14 AM

Hopefully Intel comes out with a fix at the BIOS level. This is one main reason I go with Intel. Intel has more board design BIOS level engineers than any other board manufacturing company, bar none! There are more BIOS fixes and more addresses of issues from ASUS than any other company.

Mortimer Blake 06-18-2008 09:32 AM

Hi Nicholas,

I own a X48BT2 and have not the Problems you mentioned here.
But i am using only 2 Sticks of the Corsair XMS3 DHX DIMM Kit 2GB PC3-12800U CL7-7-7-20 (DDR3-1600) (TWIN3X2048-1600C7DHX G) and the 8500 CPU.

Strangely the tool CPU-Z shows that the two sticks have different SPD readings. I thought sticks of memory kits are identical...

The boot behavior on-off-on only occurs when i changed BIOS Options.
If i swap the sticks between bank 1 and 2, i also get the BIOS Message with "Press 'Y' to enter BIOS Setup or press 'N' to cancel and attempt to boot with previous settings.". Maybe it is because of the different SPD Information.

Moreover i can not switch from default 1333MHz to 1600MHz
Memory Speed with 1.9 Volts. Changing the default 9-9-9-24 latency ratings to 7-7-7-20 works fine. As all other changes like overclocking the CPU and the Frontsidebus from 3.13 / 1333 to 3.2 / 1600 are applicable I blame the Memory for that. It is a bit disappointing, because i could have saved the money and bought the 1333 edition...

Though this post is not very helpful for your problem, i hope there will be an BIOS update soon, too. My Keyboard is not found until the OS is booted (though in BIOS Management Mode it is working), so the installation of the OS was very complicated as booting from CD ("Press any key to boot from CD..." ) was not possible without workaround...


NicholasDX48BT2 06-18-2008 10:08 AM

Hi Mortimer,

Thanks for your post, it was actually very helpful! I learned that indeed the motherboard is designed to shutdown when applying new BIOS settings -- I had not seen that before nor read that anywhere in the manual, so I thought it was a surprising behaviour, but OK, fine (it should be mentioned somehere though!).

I just realized I wasn't completely clear in my previous messages, but here is the test to duplicate the "bug": disconnect your power supply from the 110V AC power outlet (or switch it of if there is a switch). Wait for the smal LED light next to the RAM on the motherboard to come off (takes about 15 seconds I believe). When it's off, wait another 30 seconds. Then, re-plug your power supply to the AC outlet or switch it on, and power your computer. Then, do you get the cycle on/off followed by the message that the previous POST was not successful? Alternatively, that would happen the first time you plug in your computer. This message is only shown with the May 2008 BIOS version. With the March version, there is no message, but more on/off cycles...?!


Mortimer Blake 06-18-2008 12:28 PM

Hi Nicholas,

tried what you asked me for, but no cycles here.
And no BIOS unsuccessful POST Message.

My Bios is BTX3810J.86A.1554.2008.0501.1628, which is the newest one, i think.
I remember that when I first started the computer,I did not get the cycles and this message either.

My AA Number has a 204 at the end and black heat sinks, as this was mentioned in another post and may be helpful to determine the revision of the board...


NicholasDX48BT2 06-18-2008 01:04 PM

Hi Mortimer,

Thanks a lot for your reply! My BIOS revision is the same as yours, the newest one (BTX3810J.86A.1554.2008.0501.1628), and I did saw the other post about the board revision, but my board has the latest revision as well, 204 at the end of the AA number...Did you also try to press the power button once it's not plugged in after the LED light goes out, just to make sure to drain the system completely?

This is getting weirder then. Because I actually had written to Intel, and they got back to me asking me to call Intel. I talked to a tech support guy, who actually appeared to know the product. We discussed a few things, and he said he did not see the cycling as an issue, and after further discussion, he said the POST error was probably an issue indeed. Now, at that time, he also said he actually found a board to test. He did not see the cycling, but said I could RAM my board if I get the POST error message. I then described the power off scenario, remove power completely for a minute. I was on hold a little bit, and he actually did the same test, and told me that on his board too, at restart, he got the same error message! I was sort of relieved....He went on to look at documentation and said he could not find this issue described anywhere indeed. However, he said that removing power, the Watchdog identifies that as an issue or a change, hence the message. Also, he explained that when applying power, the board is re-energized, "but does not boot since I'm not pressing the power button at that time, so it's sort of an unsuccessful post" (?!?)...I told him the message about a POST issue was misleading then and he would make a note of that issue, since he saw that too on his setup.
Anyway, I tried pushing the button while I'm reapplying power in this little test, and the same message shows. UNLESS, I keep the button pressed all the time: I reapply AC power to the PSU with the front computer power button pressed on, and keep it pressed on: the fans starts on high as in the previous cycle issue described, and then it shuts down but does not restart (cylce) like described previously, because I have the button pressed. I release the button. Then press it again: it starts, but with no POST error message this time...! That would give credibility to the explanation of the guy at Intel...

BUT: 1) if I disable Watchdog timer, the board boots the first time and stays on, without shutting off, and does not POST! Blank screen. If I then restart, and it works. So obviously, the first initial cold boot has indeed an issue.
2) Mortimer, you did not get the issue...

So I have two conclusions: 1) I and the tech guy at Intel have a faulty motherboard (or he did not get any error message but just told me so ;o) or 2) it just happens with my configuration -- Mortimer, I see that you have a E8500 at DDR 1600, while I have Q9300 and DDR1300. Don't know about the guy at Intel...

Any idea if it's because of the RAM?

All times are GMT -4. The time now is 02:01 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.