The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (German) (https://forum.corsair.com/forums/forumdisplay.php?f=208)
-   -   Corsair Void Pro Surround Headset wird nicht erkannt (https://forum.corsair.com/forums/showthread.php?t=186184)

Swiftrunner 03-14-2019 03:14 PM

Corsair Void Pro Surround Headset wird nicht erkannt
 
Moin,
ich habe mir das oben genannte Headset bestellt und bekomme es einfach nicht zum laufen.
Wenn ich das Headset per Klinkenstecker anstecke, wird zwar sound über die Kopfhörer ausgegeben, aber das Mikrofon funktioniert nicht. Sobald ich den "Dolby Headphone 7.1 USB-Adapter" nutze wird das Headset im Geräte-Manager nicht angezeigt und kein Sound wird ausgegeben. Ich habe die neuste Version von iCUE installiert, diese erkennt das Headset nicht, egal wie ich es anstecke.

Ich habe bereits versucht, iCUE mehrfach neu zu installieren, iCUE in verschiedenen kompatibilitätsmodi und als Administrator ausführen zu lassen und über den Geräte-Manager neue treiber für das Corsair composite virtual input device zu installieren. Desweiteren habe ich alle USB-Slots meines Rechners durchgetestet und den Chipset Treiber neu installiert/reparieren lassen.

Bluebeard 03-31-2019 07:41 PM

Hi Swiftrunner,

Der Klinke Stecker des Headsets ist kombiniert und setzt voraus, dass auch der Anschluss entsprechend dies aufnehmen kann. Die Stecker am Mainboard unterstützen dies nicht zwingend. Am Gehäuse klappt dies auch nicht, wenn es jeweils einen Stecker für Mic und Headset gibt.

Wenn du den Adapter verwendest, musst du sicherstellen, dass das Audio Ein- und Ausgabegerät in den Audioeinstellungen von Windows korrekt zugewiesen wurden.

Du kannst das Headset auch an einem anderen Rechner probieren sofern verfügbar, um ein Problem mit diesem auszuschließen.

Grüße


All times are GMT -4. The time now is 09:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.