The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Memory (https://forum.corsair.com/forums/forumdisplay.php?f=198)
-   -   Newly bought vengeance pro rgb not working (https://forum.corsair.com/forums/showthread.php?t=180456)

DAVOIID 04-21-2019 11:44 AM

Conflicts in my rams dimms
 
Hi guys i have some troubles in my ram dimms i have 2 kits of corsair vengence pro rgb
i allready have instaled a kit and my pc works whyout a problem i just recently purchased i new kit when i is instaled creates a conflict between my old dimmms and the new ones i can start my pc but only one kit of rams never the kits at same time sorry for mi english i new in this

Cpt.Planet 04-22-2019 09:00 PM

Mixing and matching kits is never recommended or supported by Corsair. If you're running them at 3200MHz you may need to drop down to 2666MHz or 2933MHz to get stability.

Hitch2222 06-12-2019 10:11 AM

Hi guys, I noticed this thread online so I figured better to reply than start a new one for a similar issue.

I bought a kit of 16gb Corsair Vengeance RGB Pro which I attempted to install yesterday. It's an entirely new build and it's actually my first build.

I inserted both sticks into that recommended slots in the MSI Tomahawk B450 mobo but only one stick is lighting up no matter which slots I flip them around into or attempt to try by themselves.

I plan to update MOBO bios today and install an OS but without doing any test if the stick isn't lighting up no matter what, is it likely a dead stick?

I raised a ticket with the seller so waiting to hear back about returns but if it's possibly ok then I can wait and test.

Thanks for any help.


All times are GMT -4. The time now is 03:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.