The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (German) (https://forum.corsair.com/forums/forumdisplay.php?f=208)
-   -   Headset funktioniert nicht (https://forum.corsair.com/forums/showthread.php?t=156781)

Tim M. 03-02-2016 04:36 PM

Headset funktioniert nicht
 
Hallo Support,

ich habe heute das Void Dolby 7.1 RGB Gaming Headset bekommen. Hab es laden gelassen, und nach kurzer Zeit (5 - 10 Minuten) hat es durchgänig grün geleuchtet. Hab es dann angeschaltet, weil mich es gewundert hat, dass das laden so schnell ging und wollte gucken, welchen Ladezustand es mir anzeigt wenn es an ist. Das LED Logo hat die ganze Zeit alle möglichen Farben angezeigt und das Mikrofon leuchtete rot. Ich hab dann kurz getestet oder ich Sound habe aber hat nicht funktioniert. Deshalb hab ich das Headset nochmal aus geschaltet und seid dem wird mir kein Ladezustand angezeigt und es geht auch nicht mehr an.

Detonator 03-04-2016 02:50 AM

Installiere mal die Cue Software für das Headset, und führe ein Firmware update durch, dabei muss der Kabel ans Headset angeschlossen sein.
http://www.corsair.com/de-de/support/downloads
Vielleicht klappt es dann wieder.
Bin zwar nicht vom Support, aber wenn die nicht sofort antworten kannst Du das ja mal probieren.

Bluebeard 03-05-2016 05:53 PM

Verbinde bitte das Headset via USB Kabel mit dem Computer und klicke auf Start und gebe dann Geräte ein. In dem nun erscheinenden Fenster sollte unter Weitere Geräte "Avnera AV6302" auftauchen. Falls dies nicht geschieht, muss das Headset ausgetauscht werden.

Installiere bitte CUE von unserer Webseite. Stecke den Empfänger in einen USB Port des Computers und rufe CUE auf. Unter EINSTELLUNGEN -> GERÄT sollte das Headset erscheinen. Neben dem Headset klicke auf den Knopf "Firmware aktualisieren" und wählen "Aktualisierung vom Server erzwingen" mit anschließendem Klick auf den Knopf "Aktualisieren". Bestätige die Sicherheitshinweise von Windows und lass die Firmware installieren. Danach sollte das Headset wieder normal funktionieren.

Sollte das Headset vom Empfänger nicht gefunden werden (orangenes Ausrufungszeichen in CUE neben dem Headset), verwende eine aufgebogene Büroklammer, um am angeschlossenen Empfänger den Knopf in der kleinen Öffnung oberhalb der LED zu drücken bis die LED schnell blinkt. Schalte das Headset aus, ziehen das USB Kabel ab und halten den EIN/AUS-Schalter so lange gedrückt, bis die grüne und rote LED am Mikrofon schnell blinken. Nun sollte das Headset erneut mit dem Empfänger verbunden sein und es kann normal verwendet werden.

Grüße

irishcoffee2002 07-24-2019 09:02 AM

Nach Stunden von Sucherei und Ausprobieren hat es endlich beim zweiten Anlauf der Beschreibung geklappt. Vielen Dank @Bluebeard

Bluebeard 07-28-2019 04:01 PM

Danke für das Feedback. Habe die Info nun angepinnt, damit es leichter gefunden werden kann. Sorry für die Unannehmlichkeiten.


All times are GMT -4. The time now is 09:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.