The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-22-2019, 02:09 AM
CMBoss CMBoss is offline
Registered User
 
Join Date: May 2018
Posts: 32
POST ID # = 1012046
CMBoss Reputation: 10
Exclamation Corsair 180

My 180 has an issue, anyone know how to resolve this

when I switched it on for the first time , it came on and I went straight to bios , while just looking at the screen , the pc rebooted and started again , I went back to bios and it did reboot yet again but this time flashing red on the left pane led strip

I checked online and found it had to do with heat , so I cross checked my fan and found out the fan wasn’t spinning again and I was sure it spun when I powered it on the first time

So I proceeded to check the cable , all good , removed and put them back same issue.

After some back and forth , I decided to plug the fan directly to the mobo header and remove the single pin plug coming from the cpu pump into that header

The fan worked

I managed to finish setup and enter into the icue software and it said

Fan 0rpm , cpu, GpU pump and coolant all spinning 1922,1963 rpm and 27 and 22.6 respectively

Does this mean the pump is bad, since I can’t control the fans thru the single pin ?

Also the GpU fans don’t show any rpm on icue or any other monitoring software

Do they start at a particular temperature or are they also controlled by the single pin removed from the fan header ?


Please advice

Last edited by CMBoss; 07-22-2019 at 02:30 AM.
Reply With Quote


  #2  
Old 07-22-2019, 02:44 PM
Corsair StormShadow's Avatar
Corsair StormShadow Corsair StormShadow is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 564
POST ID # = 1012115
Corsair StormShadow Reputation: 10
Default

replied in PM. Do give us a call if you have other issues.
Reply With Quote


  #3  
Old 07-22-2019, 02:54 PM
CMBoss CMBoss is offline
Registered User
 
Join Date: May 2018
Posts: 32
POST ID # = 1012117
CMBoss Reputation: 10
Default

Quote:
Originally Posted by Corsair StormShadow View Post
replied in PM. Do give us a call if you have other issues.
PM Responded to, thank you
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.