The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-22-2018, 12:21 AM
Tyonidus96 Tyonidus96 is offline
Registered User
Tyonidus96's PC Specs
 
Join Date: Jan 2018
Posts: 4
POST ID # = 936677
Tyonidus96 Reputation: 10
Sad Corsair VOID RGB USB accidentally removed device, can't re-install drivers manually

I was using the headest with my PS4 (and it still works perfectly fine on there) but just the other night I plugged it back into my pc, and the lights were on, and CUE even detected it, but there was no audio. I went into my playback devices and it said it wasn't connected. For whatever reason I thought 'removing' the device then re-plugging would solve my problem, but I think I accidentally made it worse. Now CUE still detects the headset, but anytime I try to change a setting, it crashes the app. I still have no audio of course but the lights are still on, and when I go back into device manager the headset is "unspecified" and when I try to install the drivers via device manager, it takes a long time to try to install them, then I get an error saying it stopped trying because it was taking too long. It says to check the device manufacturer's website for drivers. I already made a support ticket out, but I just thought maybe somebody here might know what I could try.
Reply With Quote


 

Tags
support, technical support, void usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.