The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

 
 
Thread Tools Search this Thread Rating: Thread Rating: 10 votes, 5.00 average. Display Modes
  #76  
Old 06-01-2015, 09:48 PM
I-Siamak-I I-Siamak-I is offline
Registered User
I-Siamak-I's PC Specs
 
Join Date: Jun 2015
Posts: 5
POST ID # = 782221
I-Siamak-I Reputation: 10
Default

Hey guys, I just purchased a K70 RGB and installed the new version of CUE software as well as Bios but I have 2 issues here:
1. Occasional long bootup even when set xHCI to Auto and disable Legacy USB. Tried USB 2.0 port and 3.0 ports and results are the same, Also I have the latest Bios installed for MB.

2. If I used the keyboard in USB 2.0 port with both USBs plugged in, I get an error Message ( USB Malfunction ) if I use USB 3.0 This does not happen.

MB: Asus Maximus VII Formula
CPU: Intel i7 4790K
Ram: 16GB 2400Mhz
SSD: Samsung 850 Pro 1TB
GPU: Asus GTX 980 Matrix


  #77  
Old 06-01-2015, 11:27 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,481
POST ID # = 782233
Corsair James Reputation: 75
Default

Hi all, latest update of CUE has been released (1.7.106). Please update it at http://www.corsair.com/downloads.

Patch notes can be found here: http://forum.corsair.com/v3/showthread.php?t=141499
__________________

iCUE - A CORSAIR Interface
https://www.corsair.com/us/en/icue


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.