The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-07-2019, 10:41 AM
Rick300 Rick300 is offline
Registered User
Rick300's PC Specs
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1026630
Rick300 Reputation: 10
Default CORSAIR Cooling Hydro Series H115i RGB Fehlender Anschluss?

Hallo zusammen,

Ich habe folgendes Problem bzw. Frage.
Ich habe mir die oben genannte Wasserkühlung gekauft und installiert.
Dabei ist mir aufgefallen, dass diese nur Folgende Anschlüsse hat:
Sata Anschluss für die Stromversorgung.
2x Anschluss für die Lüfter
2x Anschluss für die RGB Beleuchtung.
1x USB Anschluss der auf das Mainbord geht.

Ich habe jedoch keinen weiteren Anschluss für die CPU Lüfter Pins auf dem Mainboard.Ist das Korrekt?
Reply With Quote
  #2  
Old 12-08-2019, 08:41 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,050
POST ID # = 1026801
Bluebeard Reputation: 46
Default

Hi Rick300,

An den Kabeln die aus der Pumpe kommen, ist mit einer Ader noch ein 3-Pin Stecker dran. Prüfe nochmals die Kabel genau. Wenn du ein Bild machen kannst von dem ganzen, können wir auch helfen den Stecker zu lokalisieren.

Viele Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.