The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-17-2012, 10:49 PM
hybridchild hybridchild is offline
Registered User
hybridchild's PC Specs
 
Join Date: Nov 2012
Posts: 1
POST ID # = 614169
hybridchild Reputation: 10
Default TX650 V2 - Computer powers on and off before booting, and will not wake from sleep.

Hi,

I recently started having issues with my PC:
-First, I noticed that when waking from sleep, the fans and lights come on for a fraction of a second, then it suddenly turns off, prompting a reboot and I get the "Windows did not shut down correctly" screen.
-Next I noticed that when cold booting, and restarting, the system seems to power on (fans and lights come on, HDDs spin up) for a second, before suddenly shutting off. The computer does this at least once, sometimes many times, before successfully loading the bios and booting to windows.
-Now sometimes the computer will not boot at all, and gets stuck in a power on (lights, fans, and HDDs spin up), until I turn off the PSU with the switch. The only thing that gets it to boot once it is in this situation is clearing the CMOS, and then it boots up only after doing its power cycle thing once.
-When the CPU is overclocked, it will not load BIOS. It just gets stuck in the power cycle loop. Only CMOS reset will get it to boot.

What I have done to troubleshoot:
-Unplugged everything except the 24pin connector the motherboard and the CPU power connector. Still power cycles at least once.
-Tried with 1 stick of RAM
-Updated the BIOS
-Updated all drivers
-Ran memtest for hours, no problems there.

It is strange that once the system loads the BIOS, and finally boots to windows, everything seems to be fine. I can run prime95 forever with no problems (CPU temps stay under 60 degrees), and I have no problems gaming.

Could this be a PSU issue? Are there any additional troubleshooting steps I can take?

Thanks for your help!
Reply With Quote


  #2  
Old 11-23-2012, 07:31 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 615119
RAM GUY Reputation: 10
Default

Sorry for the late reply but it could be the PSU or it could be the MB, can you test that system with another PSU or test this PSU in another system?
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Tags
boot, cycle, power, psu, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.