The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-29-2018, 05:16 PM
nevzat666 nevzat666 is offline
Registered User
 
Join Date: May 2018
Posts: 1
POST ID # = 956571
nevzat666 Reputation: 10
Default Keyboard Strafe stopped working? ISH?

I woke up this morning, and when tried using the keyboard (RGB Strafe) it was only typing vowels with accents above them. I tried uninstalling and reinstalling corsair link, changing the polling, attempted a hard reset but couldn't manage to do it (the tiny hole didnt seem to do anything!?) .

Somehow I managed to get the keyboard to type some letters, not vowels but then space bar wasn't working.

Here is where it is strange, I then plugged in the corsair, and another keyboard - as soon as the corsair was plugged in, it reverted to Vowels with accents. I unplugged it, and then started typing on my current keyboard but the vowels remained!? I was able to turn it off by shift and J, but the corsair definitely did something to the other keyboard.

I then assumed it could be my copy of windows as my other keyboard temporarily had this issue, but then when I plugged the Corsair into another machine, it still remains as vowels with accents .

It looks like the corsair is changing the system keyboard settings when I plug it in.

Any idea where to go from here? I've only had it for 3 months but ideally don't want to go through the hassle of returning it !

Thanks
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.