The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-09-2017, 05:29 PM
Chrisrawks Chrisrawks is offline
Registered User
Chrisrawks's PC Specs
 
Join Date: Aug 2017
Posts: 2
POST ID # = 915261
Chrisrawks Reputation: 10
Default Cue not allowing to configure my Sabre RGB

I am having trouble getting my Sabre to work in CUE.

When I first plugged in my mouse it began flashing on and off a basic white colour, now I have installed CUE it recognises the device but I am unable to make any changes without performing an update to the firmware.

When I attempt to do so CUE then decides it doesn't know what my mouse is and tells me to plug in a device, and the update doesn't process at all.

I have tried and old version of CUE (1.16.42) aswell as the latest. (2.15.83) but to no avail.

Any support would be greatly appreciated.


 

Tags
corsair, not working, sabre rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.