The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-22-2019, 12:14 AM
InsayneShane InsayneShane is offline
Registered User
InsayneShane's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1024796
InsayneShane Reputation: 10
Default H100i - faint red light in some corners of cooler unit

What does this mean? The unit runs completely fine, including my graphics card, and every component installed but something is wrong and I can't figure it out. Icue won't let me change nor will it let me set any sort of color pattern on the unit.


SEE ATTACHED PHOTO


Any help would be appreciated!

Thanks in advance.
Attached Images
File Type: jpg 2019-11-21 20.12.53.jpg (2.74 MB, 37 views)
Reply With Quote


  #2  
Old 11-22-2019, 02:47 PM
Corsair Mike's Avatar
Corsair Mike Corsair Mike is offline
Corsair Employee
 
Join Date: Dec 2017
Posts: 173
POST ID # = 1024865
Corsair Mike Reputation: 10
Default

I would try a force update on the cooler in iCUE settings.

This video can show how if you need it.

I would reach out to customer support if that doesn't fix it. support.corsair.com
Reply With Quote


  #3  
Old 11-22-2019, 09:37 PM
InsayneShane InsayneShane is offline
Registered User
InsayneShane's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1024905
InsayneShane Reputation: 10
Default

Quote:
Originally Posted by Corsair Mike View Post
I would try a force update on the cooler in iCUE settings.

This video can show how if you need it.
https://youtu.be/TC3VWV_sMfE

I would reach out to customer support if that doesn't fix it. support.corsair.com
Hi Mike,

I will try this on Sunday once I'm back home. Thanks for the tip! I'll post a response here with the results.
Reply With Quote


  #4  
Old 11-25-2019, 12:46 AM
InsayneShane InsayneShane is offline
Registered User
InsayneShane's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1025095
InsayneShane Reputation: 10
Default

Quote:
Originally Posted by Corsair Mike View Post
I would try a force update on the cooler in iCUE settings.

This video can show how if you need it.
https://youtu.be/TC3VWV_sMfE

I would reach out to customer support if that doesn't fix it. support.corsair.com
Unfortunately the force firmware update did not work. My fans receive full rgb control but the cooler unit still has that faint red color.
Reply With Quote


  #5  
Old 11-29-2019, 10:30 PM
InsayneShane InsayneShane is offline
Registered User
InsayneShane's PC Specs
 
Join Date: Nov 2019
Posts: 4
POST ID # = 1025682
InsayneShane Reputation: 10
Default

Quote:
Originally Posted by Corsair Mike View Post
I would try a force update on the cooler in iCUE settings.

This video can show how if you need it.
https://youtu.be/TC3VWV_sMfE

I would reach out to customer support if that doesn't fix it. support.corsair.com
Can I please get a response?? I have stated this has not fixed the problem. Corsair support is not answering during operation hours. There is now a blue led lit on the opposite corner. What is going on?!?
Reply With Quote


  #6  
Old 12-02-2019, 06:44 PM
Corsair Mike's Avatar
Corsair Mike Corsair Mike is offline
Corsair Employee
 
Join Date: Dec 2017
Posts: 173
POST ID # = 1026032
Corsair Mike Reputation: 10
Default

Sorry for the delay, it sounds like cooler's pump LEDs might be bad. Your best bet would be trying for an RMA through support. Do you have a ticket number?
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.