The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-10-2019, 09:43 AM
old_engineer old_engineer is offline
Registered User
 
Join Date: Sep 2019
Posts: 2
POST ID # = 1017630
old_engineer Reputation: 10
Default K70 no longer lights before login

Since updating to the most recent iCUE and firmware the keyboard no longer lights to the default colors when the windows logo appears during boot. The keyboard will only light after I have logged into Windows and the iCUE software starts. I have tried uninstalling the device and letting it be recognized and reinstalling the iCUE software to no avail. I have no idea where to start looking to determine why the keyboard won't light to default.

Keyboard firmware is at 3.08 and iCUE is at 3.19.120. This is Windows 10.
Reply With Quote


  #2  
Old 09-10-2019, 01:56 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 609
POST ID # = 1017670
Apophis3 Reputation: 12
Default

Check if Fast Boot is enabled. If so, disable. Windows is not initializing the Corsair service before login, or a driver isn't running yet.
Reply With Quote


  #3  
Old 09-11-2019, 11:32 AM
old_engineer old_engineer is offline
Registered User
 
Join Date: Sep 2019
Posts: 2
POST ID # = 1017788
old_engineer Reputation: 10
Default

Turning off fast boot didn't have any effect.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.