The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > CORSAIR Link (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-02-2017, 04:45 AM
MCR Marco MCR Marco is offline
Registered User
MCR Marco's PC Specs
 
Join Date: Jul 2017
Posts: 4
POST ID # = 910115
MCR Marco Reputation: 10
Question div. Probleme

Hallo Leute

Ich habe mir im Frühling ein neues System zusammengestellt. Am Anfang lief das System recht harzig - die bekannten Ryzen Probleme halt. Doch mit neuem Bios für MB läuft‘s jetzt super stabil.
CPU oc auf 4GHz mit Luft nach oben – RAM auf 2133MHz.

Was jedoch das System von Anfang an hatte: Corsair Link (4.7.0.77) friert ab und zu ein. Laut der Software sind alle Komponenten auf dem neusten Stand:

H115i – FWV 2.8.0.0
AX860i – FWV Nicht anwendbar
Lighting Node Pro – FWV 0.3.72 – Bootloaderversion: 0.2
Commander MINI – FWV 1.1.6


Was mir auch aufgefallen ist, dass grösstenteils die Werte vom MB / CPU nicht angezeigt werden – im besten Fall jedes 3-4 Mal wenn ich den Rechner neu starte.

Was mich jedoch am meisten stört: Nach ca. 60 - 120Min melden sich plötzlich die Lüfter. Bis dahin drehten sie je nach Profil auf Minimum - schön leise - doch dann für ca. 1-2 Sek. auf 100% WUSCHHH und nach diesem Zeitpunkt dann alle 3.5Min wieder und wieder - voll nervig das Ganze.

Die Corsair Komponenten sind nicht via den NZXT USB-Hub angeschlossen. 2 sind am MB und 1er an der PCI-Karte angeschlossen - 1er wurde direkt an den Commander angeschlossen.
Für meine Tastatur ist noch Corsair Utility Engine Software installiert – diese funktionier einwandfrei.

Hat jemand eine Idee ?



Mein PC:
MB: MSI X370 XPower Gaming Titanium
GPU: MSI RX 480 Gaming X 8GB (wird später durch eine AMD Vega ersetzt)
SSD 1: Samsung 960 Evo M.2 (250GB)
SSD 2: Samsung 850 Evo (250GB)
SSD 3: Samsung 850 Evo (1000GB)
HDD: WD HD Red (3000GB)
DVD: LG Blu-Ray Brenner HL-DT-ST
CPU: AMD Ryzen 7 1800X (oc 4GHz)
CPU Cooler : Corsair Hydro H115i
RAM: Corsair DDR4 Dominator Platinum 32GB (CMD32GX4M4C3200C16-ROG)
PSU : Corsair AX Serie 860i
Fan : Corsair HD120RGB (6Stk)
Controller: Corsair Commander Mini
LED: Corsair Lightning Node (LED-Strips 4Stk)
USB-Controller: Exsys EX-11067 (PCI-Karte)
USB-Hub : NZXT IU01 interner USB-Hub
Reply With Quote
  #2  
Old 07-02-2017, 06:41 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,863
POST ID # = 910121
muvo Reputation: 38
Default

Also die meisten deiner Probleme kommt durch den neuen k17 CPU. Diese haben leider noch einige Bugs. Schau mal nach Updates für dein System
Reply With Quote
  #3  
Old 07-02-2017, 09:14 AM
MCR Marco MCR Marco is offline
Registered User
MCR Marco's PC Specs
 
Join Date: Jul 2017
Posts: 4
POST ID # = 910173
MCR Marco Reputation: 10
Default

Hi Muvo

Danke für deine Antwort

Mein System ist eigentlich immer auf dem neusten Stand MB Bios ist 1.74 Beta
AMD Chipsatz Driver ist nun auch auf dem neusten Stand - hat aber nichts gebracht

Was vielleicht noch erwähnenswert ist: Je höher der Takt vom RAM desto schneller kommt der Fehler - daher lass ich ihn auf 2133MHz eingestellt...

Ich hatte ihn vorher auf 2933 - 2400MHz eingestellt und schon nach 3 - 15Min kam das TURBO Pfeifen
Reply With Quote
  #4  
Old 07-02-2017, 07:21 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 910219
Bluebeard Reputation: 46
Default

Ich habe mit dem ASUS Crosshair und der Ryzen Plattform keine Probleme dieser Art feststellen können. Es gibt definitiv immer mal wieder Erkennungsprobleme, aber die Lüfter bleiben bisher brav in der Einstellung die gewählt wurde. Probleme sind leider im Moment nicht auszuschließen. Ich gebe die Infos an die Softwareentwicklung weiter. Eventuell können die schon was reproduzieren und entsprechend für zukünftige Updates analysieren. Es kann aber auch sehr gut sein, dass ein Update von MSI bereits vorher Abhilfe schafft. Sei es BIOS oder Treiber.
Reply With Quote
  #5  
Old 07-11-2017, 10:59 AM
MCR Marco MCR Marco is offline
Registered User
MCR Marco's PC Specs
 
Join Date: Jul 2017
Posts: 4
POST ID # = 911141
MCR Marco Reputation: 10
Default

Hallo Leute

So das Problem schein gelöst zu sein

Ich habe mir einen Commander PRO geholt - der MINI und der Note PRO flogen raus. Ich glaube fast, es lag am Note PRO.
Der machte mit dem Commander Pro zusammen auch ein wenig Schwierigkeiten - nun ist aber alles gut.

Hätte ich es von Anfang an gewusst - hätte ich gut Kohle sparen können

Dies flog alles raus:
Controller: Corsair Commander Mini
LED: Corsair Lightning Node
USB-Controller: Exsys EX-11067 (PCI-Karte)
USB-Hub : NZXT IU01 interner USB-Hub

OK es gib schlimmeres im Leben - ich bin froh funktioniert nun wirklich alles so wie es sein sollte
Reply With Quote
  #6  
Old 07-16-2017, 04:06 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 911929
Bluebeard Reputation: 46
Default

Vielen Dank für das Feedback. Es freut mich sehr, dass du endlich problemfrei dein System so nutzen und steuern kannst wie du es dir wünschst. Ein etwas sehr holpriger Weg zum Ziel, aber jetzt ist hoffentlich alles so wie du es dir wünschst. Über ein Bild von deinem System würden wir uns auch sehr freuen. :)
Reply With Quote
  #7  
Old 08-23-2017, 12:22 PM
MCR Marco MCR Marco is offline
Registered User
MCR Marco's PC Specs
 
Join Date: Jul 2017
Posts: 4
POST ID # = 917263
MCR Marco Reputation: 10
Default

Hallo Bluebeard

Dank es läuft immer noch alles super

Anbei 3 Fotos vom fast fertigen System:





Spidy passt schön auf



Grüsse :-)
Reply With Quote
  #8  
Old 01-27-2019, 04:50 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,976
POST ID # = 991551
Bluebeard Reputation: 46
Default

Ich habe mich noch gar nicht für die Bilder bedankt! Schaut klasse aus dein Setup!
Reply With Quote
Reply

Tags
120rgb, link, lüfter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.