The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-11-2018, 11:20 AM
Bustle Bustle is offline
Registered User
Bustle's PC Specs
 
Join Date: Jun 2018
Posts: 2
POST ID # = 963027
Bustle Reputation: 10
Default H115i pro help

Hello so I'm new to using an AIO and I'm unsure if I have something installed wrong or if it's just the fact I'm using an overcooked 8700k that's not deluded.
I am getting very high temps hitting 80c on a stress test on gpuz after about 30min and 95c in aida64 after only 5-10 minute runs.
My cpu is running 5.0ghz at 1.370v kinda high and if my mobo didn't vdroop so much even on llc 6 I could probably go a little lower but that's irrelevant.
So specs for my h115i pro starts at 24.5-25c.
Ambient is about 22-23c
Installed in the front of my 750d case as an intake with upgraded fans there performance version of the fans that come with the cooler so they can ramp up to high rpms
At a full load after about 15 mins the cooler temp goes up to 30-31c normally stays there even after 30mins

So I'm not sure if this is normal to be that much lower on the AIO then the cpu. I have reset the pump on the cpu and reapplied the tim 4 or 5 times and temps are always the same. I have read that it's normal for the back plate to be loose before the pump is installed I did use some washers which did help my temps a little at that point. I really just want to make sure that my temps are normal on the AIO before I go the way of sending my cpu to silicon lottery to be delidded.
Thanks for any advice on the matter!
Reply With Quote


  #2  
Old 07-11-2018, 11:35 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,506
POST ID # = 963030
DevBiker Reputation: 88
Default

At first glance, those temps sound about right for a non-delidded processor at those voltages. Delidding will help a lot. Your coolant temps also sound about right.

If the cooler is installed improperly or not working, you'll see high temps just getting into the BIOS, which you aren't reporting.

And the backplate is supposed to be loose until the cooler is installed. How much did it impact your temps?
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


  #3  
Old 07-11-2018, 11:45 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,196
POST ID # = 963036
c-attack c-attack Reputation: 107
Default

You would still see those temps at 1.37v even if you had a 700mm external radiator. Your limitation is the pin voltage and the physical properties of the CPU. You can use the coolant delta (H115i Pro temp) to gauge if cooler settings make a difference. Don’t use Quiet pump mode for any kind of moderate load. If the coolant temp is still sitting at 30C post test, check the internal case temp. It may be the same and that’s as low as you go. (Motherboard temp sensor will do as general reference).

For Asus boards, make sure you turn Multi-Core Enhancement (MCE) OFF in the BIOS. If using adaptive voltage, SVID behavior to best case or normal and IA/DC load line calibration to 0.01 for both.

Last edited by c-attack; 07-11-2018 at 11:50 AM.
Reply With Quote


  #4  
Old 07-11-2018, 02:48 PM
Bustle Bustle is offline
Registered User
Bustle's PC Specs
 
Join Date: Jun 2018
Posts: 2
POST ID # = 963060
Bustle Reputation: 10
Default

No temps after test drop back down fairly quick I run a custom fan config that has them at about 1500rpm at 30c.
I think the play stated was only a couple mm and I felt I had a lot so I throw two washers on each and I dropped 2-3c at idle not much but still was some.
Thanks for the oc tip I did have mce off but not the the others I'll set that up too
I feel much better about this now I have decent temps while I'm just gaming so I'll have to think about weather or not I get it delidded.
Reply With Quote


  #5  
Old 07-11-2018, 05:26 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,196
POST ID # = 963088
c-attack c-attack Reputation: 107
Default

For comparison, I am delidded and my 8700K runs 5.0GHz@1.30v. Max summertime temps in my sun baked 25-29C room are about 60C, going down to the 50C for the cooler parts of the year. There is definitely a temp difference between 1.30 and 1.37v, but then again you may be able to lower Vcore after the delid. That delid was worth every penny and I rarely even look at my core temp monitoring.

You can probably cut your fan speed some more as well. I might benchmark at 1200-1400 rpm, but for normal use 1000 rpm max is more than enough. An extra 500 rpm is a bad trade for 1C in H115i PRO temperature.
Reply With Quote


Reply

Tags
8700k, aio, cpu temperature, h115i pro, temperature

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.