The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-06-2018, 01:29 AM
davecombine davecombine is offline
Registered User
 
Join Date: Jan 2018
Posts: 4
POST ID # = 933985
davecombine Reputation: 10
Default Scimitar Pro RGB (Black) Unwanted profile switching

I've been looking everywhere for someone else having this problem, however I haven't found anyone else who seems to report it.

I've just bought my Scimitar Pro RGB and have installed CUE 2, and have it updated to the most recent version, and I've edited the "default" profile to my liking. I have changed the "Profile switch" button to be "Forward" and the "DPI Switch" button to be "Backward", as well as the lighting to all be one static color.

For no apparent reason, after a few minutes of usage, the mouse completely deactivates and becomes unresponsive for a few seconds, and then reverts back to (what I think is) the profile Scimitar Pro HW 1. The key binds, lighting, and DPI all change. When I go back into CUE, it says that it is still on the default profile.

Whenever I try switching to another profile and back again to go back to the default profile, the key binds revert back to what I want them to, however the lighting becomes messed up: everything but the "side zone" and the "DPI light" becomes stuck on rainbow. CUE says that they're back on the color I want, however no matter what I do, it's stuck on rainbow.

This happens multiple times, and the only fix I have seen is restarting my computer. Is my mouse defective? Or could something else be causing this?
Reply With Quote


 

Tags
bug, glitch, profile, scimitar, scimitar pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.