The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-21-2019, 02:30 AM
Santa_ryan Santa_ryan is offline
Registered User
Santa_ryan's PC Specs
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1024675
Santa_ryan Reputation: 10
Default Virtuoso SE - how do I turn the thing off?

How do I actually turn off the Virtuoso SE? If I flip to USB mode while it's plugged into power to charge overnight, it shows bright blue LEDs and the boom mic goes red. If I flip to wireless, the dongle on the computer wakes up, and the headset goes into rainbow mode.

Can you seriously not charge this overnight without a very bright light show?!?
Reply With Quote


  #2  
Old 11-21-2019, 02:38 AM
JonSuder JonSuder is offline
Registered User
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1024676
JonSuder Reputation: 10
Default

You can, just leave it somewhere. It will turn off after 10 minutes
Reply With Quote


  #3  
Old 11-21-2019, 01:55 PM
TheMaskedShadow TheMaskedShadow is offline
Registered User
 
Join Date: Apr 2017
Posts: 26
POST ID # = 1024727
TheMaskedShadow Reputation: 10
Default

Whenever I want to shut down all lights on everything, I do the following:

Virtuoso:
- Put Virtuoso in USB mode and effectively plug it in a USB port (so that dongle doesn't flash anymore)
- Put the mic *ON*

in iCUE:
- in main menu, select Black as "INSTANT LIGHTING", which in effect, turn off the leds
- under Virtuoso settings, check "Disable LED when microphone is active"

on K70 mk2.se keyboard:
- Click on light intensity button until those special buttons turn off
- Press on whatever button remains to shut down the light indicator (Caps lock, num lock or scroll lock)

With all that, no more lights. Not ideal but it gets the job done.

Hope it helps

Last edited by TheMaskedShadow; 11-21-2019 at 01:58 PM. Reason: Fixed menu name
Reply With Quote


  #4  
Old 11-21-2019, 07:02 PM
Santa_ryan Santa_ryan is offline
Registered User
Santa_ryan's PC Specs
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1024773
Santa_ryan Reputation: 10
Default

Quote:
Originally Posted by JonSuder View Post
You can, just leave it somewhere. It will turn off after 10 minutes
That's... annoying, but okay. Not that I've actually had time to try this, but does the automatic shut off still occur if you've disabled automatic shutdown in iCue? I.E., does the automatic shutoff option within iCue save state to the headset itself, thus preventing shutdown even if it can't talk to the computer (iCue changes some value in the firmware nvram)?

Further, if the automatic 10 minute shutdown is baked into the firmware on loss of contact, can this be adjusted? If not, add that to the requested feature list!

I'd like for it to follow whatever I have iCue set up as, unless I lose contact (the computer shuts down). If I lose contact, I'd prefer all lights to go dark and the entire headset just go to sleep after a minute or so.

Last edited by Santa_ryan; 11-21-2019 at 07:05 PM.
Reply With Quote


  #5  
Old 11-23-2019, 04:22 AM
Santa_ryan Santa_ryan is offline
Registered User
Santa_ryan's PC Specs
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1024929
Santa_ryan Reputation: 10
Default

Quote:
Originally Posted by JonSuder View Post
You can, just leave it somewhere. It will turn off after 10 minutes
So, this doesn't work. I used a wall charger and waited 10 minutes on both USB and wireless mode. Same behavior where the lights stayed on.
Reply With Quote


  #6  
Old 11-23-2019, 07:17 AM
SauDepp SauDepp is offline
Registered User
 
Join Date: Oct 2019
Posts: 5
POST ID # = 1024934
SauDepp Reputation: 10
Default

....since the last iCue update mine works as supposed to....
I use it in wireless mode, 3min. autoshutdown - headset disables itself,
dongle switches its light out after a few minutes - everything calm!
There is no need to load it over night - 1-2h should do ok to fill the battery.
So I´m loading it while sitting at my rig, doing some mailstuff - and yes! The lights are fully switched on while the set is loading with a wallplug - annoying but at least at night there is no light pollution anymore....

I think it is wrong by design - they were so proud of the headsets style, they wanted that thing to glow all night long :(

The same thing goes with the sound - they tried to make it more precise, and simply seem to forget about the bass :(

Last edited by SauDepp; 11-23-2019 at 07:19 AM.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.