The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-20-2018, 09:22 PM
Cuts O Meat Cuts O Meat is offline
Registered User
Cuts O Meat's PC Specs
 
Join Date: Aug 2018
Posts: 1
POST ID # = 969502
Cuts O Meat Reputation: 10
Default Mysterious red color when Windows loads up

Hi All,

When I boot my computer, everything happens as it shoud. The default hardware profile is displayed on the keyboard during post, and also when Windows loads. However when I have made it to the lock screen, and if I wait for a little bit, I will hear a USB connection sound come through my speakers then the keyboard will go dark for about 3 seconds and come back on with a red color.

I have deleted all but one hardware profile, the one I booted up with. PLus I've never had a profile of just red keys. I have noticed that if I turn the lighting off via the button at the top of the keyboard, then turn the lighting back on, it's fixed. Back to the proper color of the hardware profile.

I don't know where this red color is coming from or why. I thought it might be interference from the Logitech Gaming Software I had installed for my last keyboard, a G213. So I uninstalled that software, but nothing changed.

Any help you could give me to avoid this red color coming up after boot would be greatly appreciated.
Reply With Quote


  #2  
Old 08-22-2018, 12:46 PM
Corsair Hotpot's Avatar
Corsair Hotpot Corsair Hotpot is offline
Corsair Employee
Corsair Hotpot's PC Specs
 
Join Date: May 2017
Posts: 397
POST ID # = 969765
Corsair Hotpot Reputation: 10
Default

Hi,

Generally the red lighting is usually it's most default lighting. That is a little weird that your system is reconnecting the keyboard at the lock screen. Can you make sure you have the latest chipset and USB drivers installed for your system? It could also be Window's USB selective suspend? Try changing these settings.

1. Open Control Panel.
2. Click on Hardware and Sound.
3.Click on Power Options.
4.Under "Preferred plan," click the Change plan settings link for the plan you're currently using. (If you change the settings on the power plan that isn't active, this won't work.)
5. Click the Change advanced power settings link.
6. Expand USB settings.
7. Expand USB selective suspend setting.
8. Select Disabled from the drop-down menu.
9. Click Apply.
10. Click OK.
Reply With Quote


Reply

Tags
icue, k95, red

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.