The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Tastaturen & Mäuse (Keyboards and Mice)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-02-2019, 06:28 AM
Primus_Ultimus Primus_Ultimus is offline
Registered User
Primus_Ultimus's PC Specs
 
Join Date: Sep 2018
Posts: 6
POST ID # = 992281
Primus_Ultimus Reputation: 10
Default Dark Core SE Lädt nicht mehr

Hallo zusammen,

ich kann meine Dark Core SE seit einer Woche nicht mehr laden. Weder über die Qi-Ladefunktion des MM1000 (habe ich mittlerweile auch gegen ein MM800 getauscht), noch über USB-Kabel (sowohl das original, als auch vom Dritt-Anbieter).

Ich habe bisher die Firmware 2x aktualisiert, da ich erst an einen Fehler beim Update-Prozess glaubte, und das Gerät resettet.

Die Maus kann leider nach wie vor nicht geladen werden.

Vielleicht hat ja jemand eine Idee oder hatte das selbe Problem und nun eine Lösung.

Grüße
Reply With Quote
  #2  
Old 02-02-2019, 06:33 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,940
POST ID # = 992283
muvo Reputation: 38
Default

frage mal beim Kundenservice direkt nach, die können dir direkt helfen und einen möglichen Hardwaredefekt ausschließen.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.