The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-29-2017, 07:28 PM
DeadxWreckoning DeadxWreckoning is offline
Registered User
DeadxWreckoning's PC Specs
 
Join Date: Aug 2017
Posts: 19
POST ID # = 918110
DeadxWreckoning Reputation: 10
Question Fans plugged into Commander Mini run at max speed when PC wakes from sleep

Hi guys,

So I have a minor issue and was curious if anyone else has experienced this issue and knows how to remedy it.

I'm using a Commander Mini with 5 fans plugged into it (2x AF140 on front of case, 2x AF140 on H115i radiator, and 1x AF120 on rear of case). Every time I wake my PC from sleep, all five fans are at max speed, regardless of the profile set before it was put to sleep, and will stay at this speed. Every time I wake my PC, I need to go into Link and re-select my low-speed fan profile, though it still shows it's selected for the fans to re-enter a low-speed state.

To add, this happened to me on Windows 7 too (now on 10) and on my old AMD build (now running Intel) so it seems like it's definitely a Commander Mini bug. Only thing I can think of is some sort of incompatibility between the 3-pin AF fans and the Commander? Maybe the service crashes on wake and doesn't restart until I select a profile?

Currently on Link 4.7.

Any help is appreciated.

Thanks.
Reply With Quote


 

Tags
fans, link, max, sleep, wake

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.