The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-25-2019, 01:00 PM
m5puter m5puter is offline
Registered User
m5puter's PC Specs
 
Join Date: Sep 2019
Posts: 7
POST ID # = 1019245
m5puter Reputation: 10
Default Corsair.Services.exe Failing?

I just bought a Corsair One i140 PC and when I look at the Win10 Reliability Report I keep seeing an error message saying that the Corsair.service.exe is failing (see attached images for details). Why and how can I fix this?

I have submitted a Support Ticket but I thought I would ask the community to see if anyone else has run into this issue.

Thanks.
Attached Images
File Type: png Capture.PNG (20.8 KB, 29 views)
Reply With Quote


  #2  
Old 10-03-2019, 06:03 PM
Corsair StormShadow's Avatar
Corsair StormShadow Corsair StormShadow is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 567
POST ID # = 1020143
Corsair StormShadow Reputation: 10
Default

It could be due to a few things. But it is not urgent, you could be seeing an instance of when the service failed, it usually just restart itself, nothing to worry about.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.