The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-27-2019, 04:21 AM
Pang101 Pang101 is offline
Registered User
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1025372
Pang101 Reputation: 10
Default H100i RGB SE not being detected

Hi all,

Just bought a h100i SE (the one in white) and am having some trouble.

I installed the cooler as per the instructions and it briefly worked as I hoped but stopped shortly after. The device was picked up in iCue but following a failed firmware update and a restart it stopped appearing. The fans are now stuck on max speed and the rgb lighting has gone except on the base of the cooler where the corsair logo is on a blue colour.

I have tried reseating all the cables and even in different ports but no dice. It also worth noting the Windows does indeed recognise this device under Bluetooth and Other Devices. Even in USBdeView as well. Restarting the service has no impact.

Any advice? I feel as if I tried everything here.
Reply With Quote


  #2  
Old 11-27-2019, 09:50 AM
Pang101 Pang101 is offline
Registered User
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1025389
Pang101 Reputation: 10
Default

I'd also like to add that the issues in the original post of this thread are exactly the same as mine:

https://forum.corsair.com/v3/showthread.php?t=187230

I have also contacted Corsair Support but have a feeling I wont hear from them quickly.
Reply With Quote


  #3  
Old 11-27-2019, 10:25 AM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,425
POST ID # = 1025397
DevBiker Reputation: 94
Default

Unfortunately, with a failed firmware update, contacting Support is the best that you can do.
What we really need is a manual flash procedure for cases like this.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote


  #4  
Old 11-27-2019, 11:34 AM
Pang101 Pang101 is offline
Registered User
 
Join Date: Nov 2019
Posts: 3
POST ID # = 1025406
Pang101 Reputation: 10
Default

I'm somewhat sad it isn't a simple fix - is contacting support likely to result in an RMA?
Reply With Quote


  #5  
Old 11-27-2019, 02:05 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 8,425
POST ID # = 1025427
DevBiker Reputation: 94
Default

It may - I can't speak for Corsair or Corsair Support.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Helpful Links and FAQs:
AIO FAQ | RGB FAQ |
HydroX FAQ | RGB Cables |
iCUE Tips & Tricks

Reply With Quote


  #6  
Old 12-02-2019, 05:07 PM
Corsair Mike's Avatar
Corsair Mike Corsair Mike is offline
Corsair Employee
 
Join Date: Dec 2017
Posts: 173
POST ID # = 1026018
Corsair Mike Reputation: 10
Default

Hi Pang101,

If you still need help with this please PM me and I can get you a firmware file and instructions to try and recover the cooler from that bad frimware update.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.