The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #76  
Old 12-08-2019, 06:34 AM
sonofb sonofb is offline
Registered User
sonofb's PC Specs
 
Join Date: Dec 2019
Posts: 2
POST ID # = 1026709
sonofb Reputation: 10
Default Keys being rebinded to something else

I have a K70 RGB Blue switches. Before the iCue 3.22.74 update, the RGB lighting wasn't working for any of my peripherals - I have a K70 RGB Blue Switches, Corsair Schimtar Pro RGB Gaming Mouse, and a Corsair MM800 RGB hard-surface mousepad. After the update, if I press "Shift + 1 ", instead of ! I would get !_ or @_ or #_ etc. Is anyone experiencing the same problem/has a solution to this? I've already tried restarting my computer multiple times, restarting iCue services, uninstalling and reinstalling and as well as tried to rebind the keys to their original ones or what they were suppose to be but no luck. Thanks in advance
Reply With Quote
  #77  
Old 12-08-2019, 06:46 AM
sonofb sonofb is offline
Registered User
sonofb's PC Specs
 
Join Date: Dec 2019
Posts: 2
POST ID # = 1026710
sonofb Reputation: 10
Default

EDIT:

SOLUTION (partially - for keyboard/mouse)

Not sure for other corsair products, but for my Corsair Schimtar Pro RGB Gaming Mouse and the K70 RGB Blue Switches, before I uninstalled iCue i exported my current profile with my settings saved and then uninstalled iCue completely (including user settings) and reinstalled iCue from Corsair's Official Software/Driver page, and then imported my profile and seems like it fixed the issue for me.

Hopes this helps
Reply With Quote
  #78  
Old 12-08-2019, 03:23 PM
Doctor Proteus Doctor Proteus is offline
Registered User
 
Join Date: Dec 2019
Posts: 1
POST ID # = 1026764
Doctor Proteus Reputation: 10
Default

The update disabled my sound card and now it is an unrecognised device. I am unable to provide more information right now on such short notice but I will provide an update soon. For example, I cannot say what the sound card is without locating the box or opening up the computer, which I am unwilling to do at this specific moment due to time-constraints.

EDIT - The sound card was a ASUS Xonar DSX 7.1 Channel PCIe Sound Card. I went to the website and re-downloaded the drivers and it has restored functionality to my sound card. I am thus lead to believe that the recent update somehow wiped the drivers for the device. Easily fixed, but it one product should not be interfering with another to that much of a degree.

Last edited by Doctor Proteus; 12-08-2019 at 03:38 PM.
Reply With Quote
  #79  
Old 12-10-2019, 03:41 PM
IcueBr0ken IcueBr0ken is offline
Registered User
 
Join Date: Dec 2019
Posts: 4
POST ID # = 1027020
IcueBr0ken Reputation: 10
Default

Bump
New version does not fix "The profile selected is from a never version of iCUe and cannot be imported"
But I am running .3.23.66
Please fix
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.