The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-31-2019, 05:52 AM
Arthur.b Arthur.b is offline
Registered User
Arthur.b's PC Specs
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1016260
Arthur.b Reputation: 10
Default Corsair h100i v2 macht beim Start laute Geräusche

Guten Tag,
Ich kämpfe im Moment mit dem Problem, dass meine Wasserkühlung von Corsair H100i v2 bei jedem booten/Start laute Geräusche von sich gibt.
Dabei bin ich mir nicht einmal sicher, ob die Geräusche tatsächlich von der Pumpe, oder von den Lüftern auf dem Radiator kommen.
Die Geräusche verschwinden daraufhin allmählich wieder, wenn der PC vollständig hochgefahren ist(so nach 2 Minuten).
Mir ist aufgefallen, dass wenn ich meinen Computer kurz darauf ausschalte und neustarte, die Geräusche nicht mehr auftreten, sondern erst, wenn der PC für eine lange Zeit nicht angeschaltet wurde.
Ich kann mir die Geräusche beim besten Willen nicht erklären und bin jetzt noch nach langem Research überfragt. Kann mir jemand bei meinem Problem helfen?

Vielen Dank und liebe Grüße,
Reply With Quote
  #2  
Old 09-01-2019, 03:05 AM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,367
POST ID # = 1016357
Plumbumm Reputation: 24
Default

Hi,

das kann man ganz leicht testen ob es jetzt die Lüfter oder die Pumpe ist. Zieh dir einfach die Kabel der Lüfter so in Position das du die lösen und in ein paar Sekunden wieder drauf stecken kannst. Und nein der CPU nimmt keinen Schaden, wenn die Lüfter für ein paar Sekunden mal aus bleiben. Man kann natürlich auch länger, aber das ganze fällt unter eigenes Risiko, somit solange wie nötig, so kurz wie möglich.

Wenn dir das mit dem Kabel nicht gefällt kannst du auch einfach die Lüfterblätter blockieren, in dem du natürlich bevor du den PC startest die Lüfterblätter mit zwei Kugelschreibern oder per Hand oder was auch immer du nutzen willst daran hinderst zu starten, allerdings solltest du nicht den Radiator die Finnen beschädigen.

Ich würde ja meine Finger nehmen und natürlich nicht in laufende Lüfter stecken!!!!

Du sagst ja wenn du startest und nicht wenn du bereits gestartet hast.

Lautstärke ist leider immer sehr subjektiv, das bedeutet es empfindet jeder anders, das heißt das kann alles mögliche sein. Einfacher ist es da, wenn du ein kurzes Video machst.

Mehr kann ich da leider nicht tun. Wenn es die Lüfter wären, die kannste gegen alles tauschen. Bei der Pumpe wäre es anders, allerdings hab ich auch noch keine AiO Pumpe gehabt (Hersteller übergreifend) die nicht laut war, egal zu welchem Zeitpunkt.

Und zwecks subjektiv, mein PC im Wohnzimmer ist so leise das es hin und wieder passiert das ich den zwei mal anstellen will und erst merke das der an ist, weil die Front LEDs blinken.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #3  
Old 09-01-2019, 04:54 AM
Arthur.b Arthur.b is offline
Registered User
Arthur.b's PC Specs
 
Join Date: Aug 2019
Posts: 2
POST ID # = 1016364
Arthur.b Reputation: 10
Default

Danke, ich versuche das mal beim nächsten Mal aufzuzeichnen und mal die fans rauszustecken, wenn ich die Zeit zu habe. Ich melde mich dann wieder :)
Reply With Quote
Reply

Tags
corsair, geräusche, h100v2, kühler, wasserkühlung

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.